1 Reply Latest reply on Nov 17, 2011 8:59 PM by DonMitchinson

    AutoUpdate + Air 3 + bunlde

    damienb4T

      I've got the following error while updating my Air 3.0 application packaged with the bunlde option :

       

      An unexpected error occurred. Error# 16828

       

      Here is my update.xml file :

       

      <?xml version="1.0" encoding="utf-8"?>
      <update xmlns="http://ns.adobe.com/air/framework/update/description/1.0">
              <versionNumber>4.2.1</versionNumber>
              <url>http://myserver.com/update/MyApp-4.2.1.air</url>
              <description>
                      <text xml:lang="en">Update</text>
                      <text xml:lang="fr">Update</text>
              </description>
      </update>
      

       

      Any ideas ?

       

      Cheers

       

      Damien