3 Replies Latest reply on Nov 14, 2011 9:47 PM by Todd_Kopriva

    Unsupported Compression Type .MTS File

    Remblesaurousrex

      I have a Mac. I have been using Adobe Premiere pro, first a trial and then with a serial number. Importing the .MTS file was never a problem until today. I don't know what the difference is. I have not done anything different or changed anything. All of a sudden it doesn't recognize the video I already had in the project AND when I try to import it gives me the error "unsupported compression type." Why would it all of a sudden be unsupported when it worked perfectly before? I also uninstalled and re-installed it and I have the same problem. What should I do now? I process a LOT of video on a daily basis and I really need this to work! Please help me!

      Picture 12.png

        • 1. Re: Unsupported Compression Type .MTS File
          SFL46 Level 3

          When something like this happens on Windows platform, when it work well before, has often been due to PrPro reverting to trial mode.  When Adobe ships a trial mode version, they do not provide any MPEG codecs.  MTS is a form of MPEG.  Try opening a new sequence and see if any of the MPEG based formats are available.  If they are not available (greyed out) then you've been bit.  Do a search on "revert to trial mode."  There was some discussion that this was only on versions prior to CS5.5, but I am not sure.

          • 2. Re: Unsupported Compression Type .MTS File
            Remblesaurousrex Level 1

            Well, I don't see any of the MPEG based formats, so that's obviously the problem. BUT, I used it as a trial before and it worked just fine with the .MTS. Never saw an error message. So, I just took on the full version--plugging in the serial number etc. It worked fine until today. The only thing I can think of is that I did a computer update. Have any insight into what might have changed?

             

            SFL46, I'll do that search and if it yields anything I'll update.

            • 3. Re: Unsupported Compression Type .MTS File
              Todd_Kopriva Level 8

              There are no codec limitations of the trial version any more. See this page for information about that.

               

              Regarding your problem: Please bring your issue to this thread so that it's easier for the testers who are tracking this issue to help everyone in one place.