2 Replies Latest reply on Nov 14, 2011 11:30 PM by Mylenium

    Install failure

    rpestes Level 1

      I have installed CS 5.5 several times from the discs and always get the following error:

       

      Exit Code: 6


      -------------------------------------- Summary --------------------------------------


      - 0 fatal error(s), 4 error(s), 1 warning(s)

       

       

      ----------- Payload: {2EE4F060-CEE6-4002-AA8B-91B791541767} Pixel Bender Toolkit 2.6.0.0 -----------


      WARNING: DF035: CreateAlias:Icon file does not exist at C:\Program Files (x86)\Adobe\Adobe Utilities - CS5.5\Pixel Bender Toolkit 2.6\windows\pb_app.icofile:\\\C:\PIXELB~1\source\winwood\Staging    0X1.2E784DP-1020rea\windows\pb_app.ico42178f80493091e8e552c84a2897e9da68fce32_32_f8049309 1e8e552c84a2897e9da68fce for icon C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Adobe Production Premium CS5.5\Adobe Pixel Bender Toolkit 2.6.lnk with target C:\Program Files (x86)\Adobe\Adobe Utilities - CS5.5\Pixel Bender Toolkit 2.6\Pixel Bender Toolkit.exe(Seq 89)


      ----------- Payload: {7202D4A7-F7E6-4e7a-B77D-7B1C4E8B5CA6} Adobe Flash Player 10 ActiveX 10.0.0.0 -----------


      ERROR: Error 1722.There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action NewCustomAction1, location: C:\Users\m6600\AppData\Local\Temp\InstallAX.exe, command: -install activex -msi


      ERROR: Install MSI payload failed with error: 1603 - Fatal error during installation.

      MSI Error message: Error 1722.There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action NewCustomAction1, location: C:\Users\m6600\AppData\Local\Temp\InstallAX.exe, command: -install activex -msi

       

       

      ERROR: DW050: The following payload errors were found during install:


      ERROR: DW050:  - Adobe Flash Player 10 ActiveX: Install failed


      -------------------------------------------------------------------------------------


      I have tried uninstalling Flash and downloading the current version from the web. I always use the factory discs for installing CS 5.5. When I start AE it crashes if I try to minimize it and Dynamic Link makes it crash too. If I drag a video file into AE and ad the Warp Stabilizer it crashes before it finishes. Using a new i7 2820q, 16 gig RAM. System meets all requirements. HELP!