13 Replies Latest reply on Jan 17, 2012 2:04 PM by FranklinLVMS

    Transitions won't show

    FranklinLVMS

      When I click on the transitions tab in Premiere Elements 10, the word "Loading..." appears with the circular loading icon but no matter how long I wait, the transitions never show up.  All the other tabs (Effects, Titles, Themes, and Clip Art) all show up, but nothing ever shows in the transitions tab.  I am using the Win 7 64 bit install.  Any help would be great since not having access to transitions really makes this program annoyingly worthless.

        • 1. Re: Transitions won't show
          Steve Grisetti Adobe Community Professional

          They're in there. Just give them time. Some components take a bit longer the first time. Especially if you've got a lot of fragmentation and clutter on your hard drive. Sometimes it takes a minute or so for video effects to come up too the first time.

           

          You did install the 64-bit version of the program on your 64-bit OS, right?

          • 2. Re: Transitions won't show
            FranklinLVMS Level 1

            Yeah, I installed the 64 bit version.  How long are we talking?  I have left it running for over an hour just on that tab.  I have rebooted and tried again.  Still nothing.  The laptop is less than 6 months old and hasn't really been used at all.  Not top of the line specs or anything, but reasonable.  I will run a defrag and see if that helps.

            • 3. Re: Transitions won't show
              the_wine_snob Level 9

              Hm-m, an hour seems like it should well be long enough. Now, is the laptop attached to the Internet, and is that connection active?

               

              The reason that I ask, is that I think that the NewBlue FX Transitions need to be activated, so that Adobe can pay the licensing fees on those. Still, even with a dial-up connection, I would not expect this to take anywhere near as long, as you have already waited.

               

              Good luck,

               

              Hunt

              • 4. Re: Transitions won't show
                Steve Grisetti Adobe Community Professional

                Something is definitely wrong with your system somewhere. Have you tried an uninstall/reinstall?

                 

                If that doesn't take, you may need to contact Adobe tech support. Your issues are too deep for us to troubleshoot on this forum.

                • 5. Re: Transitions won't show
                  FranklinLVMS Level 1

                  I have now tried multiple things.  I tried an uninstall/reinstall (with reboots in between), still had the same problem.  I then uninstalled and tried it on my other laptop (older but still pretty powerful) it worked beautifully for about 15-20 minutes.  Then I went to add a transition to a clip and Premiere Elements crashed and from that point on the transition tab started doing the same thing (showing "Loading..." and never loading the transitions) it was on the other laptop.  I can only assume this is a bug since I have now recreated it on two separate machines.

                   

                  Is anyone using Premiere Elements 10 on a win 7 machine in 64 bit?  If so, has anyone encountered a simliar problem?

                  • 6. Re: Transitions won't show
                    nealeh Level 5

                    FranklinLVMS wrote:

                     

                    Is anyone using Premiere Elements 10 on a win 7 machine in 64 bit?  If so, has anyone encountered a simliar problem?

                    • Yes
                    • No

                     

                    Are your graphics and sound card drivers upto date? Also QuickTime.

                     

                    Take a look at PrE Hanging, or Crashing - Some Tips. Especially note the point about disabling anti-virus software (do you use McAfee?).

                     

                    Cheers,
                    --
                    Neale
                    Insanity is hereditary, you get it from your children

                    • 7. Re: Transitions won't show
                      Steve Grisetti Adobe Community Professional

                      The program works like a dream on my Win 7 64-bit, Franklin!

                       

                      I think it may be time to call Adobe Tech Support.

                       

                      You don't say if Windows 7 was installed on your machine at the factory or if you installed or upgraded it, but I trust you've got all the up to date drivers and that you have ample power, at least 30 gigs of free, clean defragmented hard drive space and a healthy RAM load of at least 4 gigs.

                      • 8. Re: Transitions won't show
                        FranklinLVMS Level 1

                        Yes to all.  The laptop I want it installed on is pretty much brand new Win7 install, 4 GB of RAM, 300+ GB of hd space just defragmented.  I have now uninstalled and reinstalled several times ands still no result.  I will have to wait til tomorrow to call tech support.

                        • 9. Re: Transitions won't show
                          the_wine_snob Level 9

                          What is the video adapter on the laptop?

                           

                          What is the version/date of the video driver?

                           

                          As the Transitions are interactive, and rely heavily on the video driver to display, I wonder if that is what is going on here?

                           

                          Good luck,

                           

                          Hunt

                          • 10. Re: Transitions won't show
                            nabber00

                            You aren't using an HP Pavilion laptop are you?  There is a thread here that solved it for me:

                             

                            http://forums.adobe.com/message/3964754

                             

                            The short answer, uninstall the fingerprint reader software.

                            • 11. Re: Transitions won't show
                              FranklinLVMS Level 1

                              Thank you sooooooooo much.  That worked like a charm.

                              • 12. Re: Transitions won't show
                                Illinois AFP

                                I am having the exact same problem, on a brand new Dell, not an HP Pavillion, so I don't know what to do.  I just get the spinning "loading message" even though I was doing just fine with Transitions on this project I started Monday.  Now I can't get it to do any transitions so I'm essentially stuck for now.  Any ideas or am I headed to tech suport or should I try the HP patch and hope it works for a Dell?  Thanks for anyone with advice. 

                                • 13. Re: Transitions won't show
                                  FranklinLVMS Level 1

                                  It wasn't an HP patch, I just uninstalled the fingerprint reader software.  Does your Dell have a fingerprint reader?  If so, uninstalling it completely fixed the problem on the HP I have.  If not, I don't know what to tell you.