1 Reply Latest reply on Nov 16, 2011 1:44 PM by Frustrated in AZ

    Is anyone else having problems with books from Lulu?

    SparkleMonkey

      I am working on a Mac and recently downloaded Adobe Digital Editions. I have a book from Google and a free book from Adobe, both are fine. But I recently purchased two books from Lulu, an ePub for Digital Editions and a PDF for Digital Editions. When I try to download them I receive the .acsm file, but when I click on it, I get an error message in ADE of:

      Error getting license

      Server communication problem: E_ADEPT_IO

       

      I tried uninstalling and reinstalling the software. I tried the chat support but was not able to fix my problem. The attempted solutions were to check my clock settings (automatic and correct), download Google Chrome (ugh, my third browser, really?) and then turn off the firewall and ensure the proxy settings are set to bypass for http://adeactivate.adobe.com/. Still not successful. I keep getting the same error message. Has anyone else successfully fixed this error? Haha, old school books are looking better and better right now.

        • 1. Re: Is anyone else having problems with books from Lulu?
          Frustrated in AZ Level 4

          Stuck in the software time warp, eh?

           

          First, the error message isn't described very well - and shame on Adobe for

          that.  If I understand it correctly, it's telling you that you can't

          establish a connection with your ebook source because of security issues.

          Monkeying around with ADE software isn't going to help at all, as you've

          found out.  Cross your fingers that something inside ADE hasn't gone awry

          with all of the installs you've done.

           

          You're in a MAC world, and I'm still a Windows guy, so I can speak only

          generically about what's going on.  No - you don't need a new browser.

          It's probably not a clock issue either, because that's a different cryptic

          error message.  So, we're back to the security settings.  Something isn't

          right - but not being a MAC guy, I don't know what knobs to tweak.

           

          ===============