5 Replies Latest reply on Nov 16, 2011 6:44 AM by Sturco

    Problem with inserting new table-rows...

    Sturco

      Hi

       

      I got a bunch of tables with 3 header rows and body rows.

      Now I just want to add new body-rows. But after inserting, there's like a whole table (body and head) for each new row instead... and every "new row" is continued as a overset text!

      converting the head-rows into body-rows would fix the problem, but I don't want to convert them!

       

      the height of the body-rows is set (about 8mm), so this don't cause the problem!

       

      what is going on? any idea?

       

      thx in advance

       

      Dave

        • 1. Re: Problem with inserting new table-rows...
          Michael Gianino Level 4

          Can you add a screenshot to the forum (use the camera icon)? It sounds like you are adding tables, rather than rows to an existing table, but I can't be sure without seeing what you have. Also, can you give a point-by-point description of the actions you are taking, including tools, menus, where the cursor is, etc.?

          • 2. Re: Problem with inserting new table-rows...
            Sturco Level 1

            ok, if it helps. (I hope it does! ;-)

             

             

            http://oi41.tinypic.com/apd1fn.jpg

            • 3. Re: Problem with inserting new table-rows...
              Michael Gianino Level 4

              Sorry, but I can't read German (if that's what it is). It looks a bit like you have two text frames in #4. If that's correct, you are getting the expected results. When your table breaks across to another column or to a new frame, the header is redisplayed (you get copy of the header and footer in each new frame). If that's not what you want, switch off the header and just use regular rows, and they will only show once.

               

              Was that your question, or did I misunderstand?

              • 4. Re: Problem with inserting new table-rows...
                Peter Spier Most Valuable Participant (Moderator)

                Michael,

                 

                I don't read german, either, but the menu item locations seem to indicate Insert > Row... and 3 below. This works fine here, by the way.

                 

                To test your theory that the second frame is being generated due to lack of space (though it certainly looks like there's enough space for 3 more rows in the screen shot) I tried with a text frame that was large enough to accept 1, but not 3, more rows, and indeed the overset shows new header rows, but the end result also was that any rows that WOULD fit (in this case 1) are added to the first frame, and other rows are added after the repeated header in the next. This is definitely not what is shown in the screen shot.

                 

                Either there is something amiss in what the Sturco is doing (doesn't appear to be) or there is some problem in ID on his system. First question would be is the installation patched to the latest release for the version? Second question would be if that didn't solve the problem, have you tried this link: Replace Your Preferences

                • 5. Re: Problem with inserting new table-rows...
                  Sturco Level 1

                  @ Michael: The second text frame was created after I manually expended the table frame... and as I said, I didn't intend to "switch off" the header. thx anyway.

                   

                  @ Peter: Thanks for the hint... but rather than following the "replace your preferences"-workaround, I just recreated the table (again with header) in the same document and it seems to work now! (how strange...)

                   

                   

                  sorry for the german-interface-screenshots!  ;-)