5 Replies Latest reply on Nov 22, 2011 9:45 AM by jfb00

    Flex SDK 4.1

    jfb00 Level 3

      HI,

      I installed sdk 4.1 under FB4.

      My project is using comparability with 3x option.

      I am getting this error:

      The dependency spark.components.Application from C:\Program Files\Adobe\Adobe Flash Builder 4\sdks\4.1.0\frameworks\libs\spark.swc has a minimum supported version of 4.0.0, which is higher than the compatibility version, 3.0.0.

      Thanks