0 Replies Latest reply on Nov 21, 2011 2:59 PM by lasvideo

    New AJA Kona Drivers 10.1 are out

    lasvideo Level 4

      New AJA Kona Drivers 10.1 for Premiere Pro/Avid/FCP are out . If you are running CS5 you still need the Adobe Plugin drivers 9.1  .  http://www.aja.com/support/konaNEW/kona-3-3x.php