1 2 Previous Next 49 Replies Latest reply on Jun 14, 2016 8:11 PM by Hook and Loop

    Suddenly can't drag objects... tried several potential solutions with no luck so far.

    candaceCRG Level 1

      All of a sudden I am not able to drag objects in any InDesign document (Well, I assume it's ANY document. I've only tested a few.) I can drag handles/corners to resize an object; I can nudge an object with arrow keys; I can move objects using Object > Transform > Move; but I can't drag anything with the mouse/trackpad.

       

      This is happening with all objects in all of the documents I've tested (both text objects and image objects). I've tried using a trackpad and a mouse. I checked to be sure that objects were not locked or anchored. I've trashed the preferences. Still no luck.

       

      I'm using InDesign CS4 on Mac Snow Leopard (10.6.8). I have Better Touch Tool installed -- with the trackpad I do not have any actions that are specific to InDesign but with the mouse I do, to disable two-finger scrolling in the app. The trackpad is the only new thing on the computer...

       

      Any ideas?

        1 2 Previous Next