5 Replies Latest reply on Nov 28, 2011 4:37 AM by Xircal

    Cannot upgrade to latest version of Adobe reader

    alan_mitech_nz

      error message.JPG

       

      I can install adobe reader 6 and perform the upgrade to 7 without issue, when i try to install the latest version of the software i.e 9 or later i get the above error message and the version does not install.

       

      Any ideas what is casuing this message and how to fix it?

       

      Thanks