0 Replies Latest reply on Nov 23, 2011 6:24 PM by belinda.martin1985

    i/o Error - file unable to be copied.

    belinda.martin1985

      After tearing my hair out for days I will seek expert advice (yes I am sucking up big time!)

       

      I own a Kogan ebook reader - the original non-touchscreen generation and have had no dramas with it. Based on this I bought my mother and my mother in law the new generation touch screen Kogan ebook readers for Christmas.

       

      They dont read classics so I removed all the pre-loaded books and bought a bunch of books from an ebay seller which arrived on a cd. I have loaded the epub versions on to ADE and transfered a few that I wanted on to my personal ebook reader.

       

      Frustration has occured when trying to load them onto the new readers. I run Kaspersky so I have updated the settings to allow ADE to run thinking this might be my issue. That stupid Microsoft Shield program is on my computer as well but I believe i have adjusted the settings to allow ADE to function.

       

      I have also checked the settings on the ebooks which allow viewing, copying and printing on any device so it wasnt a one use issue.

       

      I have deleted the files from ADE and from my computer and reloaded them onto the computer and ADE, still no joy!

       

      I had no trouble until I tried using these newer generation Kogan's (by the way, I have sought their help and their tech support is questionable at best) I have even tried loading the books by simply copy/paste through My Computer. When I do this I get Error Code 0x80070570: The file or directory is corrupted or unreadable. Did I mention I have also reformatted and restored the factory settings on the ebook reader?????

       

      Someone please help!!! If it is of any help I am running Windows 7 Professional on a 3 month old Lenovo Desktop.