25 Replies Latest reply on Dec 6, 2011 11:06 AM by anon-e-mous

    Video playback problem Premiere Elements 9

    anon-e-mous

      I have a year old Sony laptop with an i7 and 8 gigs of RAM on Windows 7 (64-bit).  More than half the time, Premiere Elements 9 can't play videos properly.  The video plays back in stutter fashion.  Rather than a smooth movie, it looks like it is jumping from frame to frame once or twice per second.  Half the time when I reboot it works fine, half the time the same thing happens.  No other application is commonly running when this happens and I've updated Elements to the latest version for 9.

       

      Anyone have an idea of how to address this?

       

      Thanks!

        • 1. Re: Video playback problem Premiere Elements 9
          Steve Grisetti Adobe Community Professional

          What model of camcorder is your video coming from?

           

          When you set up your project, which settings did you select? Matching your project settings to your video are vital to the program's optimal performance. When your video specs match your project properties you will see no red lines above your clips when you add them to your timeline. Is that the case in your project?

          • 2. Re: Video playback problem Premiere Elements 9
            anon-e-mous Level 1

            I don't see red lines and I'm not doing a project.  Just trying to view videos.

             

            Date: Wed, 23 Nov 2011 19:41:53 -0700

            From: forums@adobe.com

            To: markdrubin@hotmail.com

            Subject: Video playback problem Premiere Elements 9

             

             

             

             

             

             

                  

                       

                       

                       

                Re: Video playback problem Premiere Elements 9

             

             

                created by Steve Grisetti in Premiere Elements - View the full discussion

             

             

             

            What model of camcorder is your video coming from?

            When you set up your project, which settings did you select? Matching your project settings to your video are vital to the program's optimal performance. When your video specs match your project properties you will see no red lines above your clips when you add them to your timeline. Is that the case in your project?

             

             

             

                 Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/4044269#4044269

                 To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/4044269#4044269. In the Actions box on the right, click the Stop Email Notifications link.

                  

                 Start a new discussion in Premiere Elements by email or at Adobe Forums

              For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

            • 3. Re: Video playback problem Premiere Elements 9
              nealeh Level 5

              Are you trying to play them back in Premiere Elements or in the Elements Organizer?

               

              Cheers,
              --
              Neale
              Insanity is hereditary, you get it from your children

              • 4. Re: Video playback problem Premiere Elements 9
                anon-e-mous Level 1

                From organizer, I believe.  I can see thumbnails of all the pictures and 

                videos.  I double-click on the one I want to play.

                • 5. Re: Video playback problem Premiere Elements 9
                  anon-e-mous Level 1

                  I start premiere elements and the use organizer to start them

                   

                  Date: Thu, 24 Nov 2011 09:09:22 -0700

                  From: forums@adobe.com

                  To: markdrubin@hotmail.com

                  Subject: Video playback problem Premiere Elements 9

                   

                   

                   

                   

                   

                   

                        

                             

                             

                             

                      Re: Video playback problem Premiere Elements 9

                   

                   

                      created by nealeh in Premiere Elements - View the full discussion

                   

                   

                   

                  Are you trying to play them back in Premiere Elements or in the Elements Organizer?

                  Cheers,

                  --

                  Neale

                  Insanity is hereditary, you get it from your children

                   

                   

                   

                       Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/4045054#4045054

                       To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/4045054#4045054. In the Actions box on the right, click the Stop Email Notifications link.

                        

                       Start a new discussion in Premiere Elements by email or at Adobe Forums

                    For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

                  • 6. Re: Video playback problem Premiere Elements 9
                    nealeh Level 5

                    Can you analyse the problem file with either GSpot or Media Info and post screen captures here.

                     

                    Cheers,
                    --
                    Neale
                    Insanity is hereditary, you get it from your children

                    • 7. Re: Video playback problem Premiere Elements 9
                      anon-e-mous Level 1

                      There is no particular problem file.  it happens with all movie files.

                       

                       

                      Mark from pda

                      • 8. Re: Video playback problem Premiere Elements 9
                        nealeh Level 5

                        Really need to see the analysis of one of your clips, otherwise it's all guesswork.

                         

                        Cheers,
                        --
                        Neale
                        Insanity is hereditary, you get it from your children

                        • 9. Re: Video playback problem Premiere Elements 9
                          John T Smith Adobe Community Professional & MVP

                          Do these clips play properly with other software, outside of PreEl?

                           

                          Yes, you really need to post video details using Gspot and/or Mediainfo

                          • 10. Re: Video playback problem Premiere Elements 9
                            anon-e-mous Level 1

                            I can later.  They play fine with windows media player.

                            • 11. Re: Video playback problem Premiere Elements 9
                              anon-e-mous Level 1

                              I hope this is what you were looking for

                              Date: Thu, 24 Nov 2011 12:43:00 -0700

                              From: forums@adobe.com

                              To: markdrubin@hotmail.com

                              Subject: Video playback problem Premiere Elements 9

                               

                               

                               

                               

                               

                               

                                    

                                         

                                         

                                         

                                  Re: Video playback problem Premiere Elements 9

                               

                               

                                  created by nealeh in Premiere Elements - View the full discussion

                               

                               

                               

                              Really need to see the analysis of one of your clips, otherwise it's all guesswork.

                              Cheers,

                              --

                              Neale

                              Insanity is hereditary, you get it from your children

                               

                               

                               

                                   Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/4045395#4045395

                                   To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/4045395#4045395. In the Actions box on the right, click the Stop Email Notifications link.

                                    

                                   Start a new discussion in Premiere Elements by email or at Adobe Forums

                                For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

                              • 12. Re: Video playback problem Premiere Elements 9
                                nealeh Level 5

                                Sorry but I don't see the information. The following might help: Screen-caps - A Photoshop Workflow

                                 

                                Cheers,
                                --
                                Neale
                                Insanity is hereditary, you get it from your children

                                • 13. Re: Video playback problem Premiere Elements 9
                                  anon-e-mous Level 1

                                  okay.  It started working for a bit.  Now it is not.  Capture.PNG

                                  • 14. Re: Video playback problem Premiere Elements 9
                                    Ted Smith Level 3

                                    Some laptops have rather slow video cards

                                    PE preview is meant just for previewing and is at a reduced resolution so the compouter/card is converting as well as viewing (easier job then WMP does)

                                    Try changing the preview quality setting and see if that makes any difference

                                    • 15. Re: Video playback problem Premiere Elements 9
                                      anon-e-mous Level 1

                                      Why would that work sometimes and not others?

                                       

                                      Date: Sat, 26 Nov 2011 17:07:25 -0700

                                      From: forums@adobe.com

                                      To: markdrubin@hotmail.com

                                      Subject: Video playback problem Premiere Elements 9

                                       

                                       

                                       

                                       

                                       

                                       

                                            

                                                 

                                                 

                                                 

                                          Re: Video playback problem Premiere Elements 9

                                       

                                       

                                          created by Ted Smith in Premiere Elements - View the full discussion

                                       

                                       

                                       

                                      Some laptops have rather slow video cards

                                      PE preview is meant just for previewing and is at a reduced resolution so the compouter/card is converting as well as viewing (easier job then WMP does)

                                      Try changing the preview quality setting and see if that makes any difference

                                       

                                       

                                       

                                           Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/4048013#4048013

                                           To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/4048013#4048013. In the Actions box on the right, click the Stop Email Notifications link.

                                            

                                           Start a new discussion in Premiere Elements by email or at Adobe Forums

                                        For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

                                      • 16. Re: Video playback problem Premiere Elements 9
                                        nealeh Level 5

                                        Update your QuickTime to 7.7.1 from http://www.apple.com/quicktime/download/. They used to have a separate 64-bit download there, but I don't know see it - hopefully this means that the download includes both 32-bit & 64-bit.

                                         

                                        In GSpot, towards the bottom left, can you click the [1] button under MS A/V followed by the [2] button. What happens?

                                         

                                        As well as QuickTime update have you worked through the following suggestions (especially those concerning updates to Display, and Audio? PrE Hanging, or Crashing - Some Tips

                                         

                                        Cheers,
                                        --
                                        Neale
                                        Insanity is hereditary, you get it from your children

                                        • 17. Re: Video playback problem Premiere Elements 9
                                          Ted Smith Level 3

                                          Quote <Why would that work sometimes and not others?>

                                           

                                          PE uses Quicktime whereas Windows Media Player uses a different Quicktime 'engine'

                                           

                                          PE is converting to a low resolution for preview then trying to show it at the same time for people trying to view HD on a 1024x768 monitor, This takes twice the processing. The final production of course won't be jumpy - only the preview

                                          Try the smallest preview window size possible to see if it improves.

                                           

                                          I recently changed to an i7 8xcore on my desktop with a fast motherboard. On a standard video card video preview sometines was a bit jumpy. When I installed a mid range 'gaming' video card, all playbacks are all perfectly smooth.

                                          • 18. Re: Video playback problem Premiere Elements 9
                                            Ted Smith Level 3

                                            Sorry I meant WMP DOESNT use Quicktime!

                                            • 19. Re: Video playback problem Premiere Elements 9
                                              anon-e-mous Level 1

                                              Does it matter that I have an HD monitor?

                                               

                                              Mark

                                               

                                              Date: Sun, 27 Nov 2011 15:59:28 -0700

                                              From: forums@adobe.com

                                              To: markdrubin@hotmail.com

                                              Subject: Video playback problem Premiere Elements 9

                                               

                                               

                                               

                                               

                                               

                                               

                                                    

                                                         

                                                         

                                                         

                                                  Re: Video playback problem Premiere Elements 9

                                               

                                               

                                                  created by Ted Smith in Premiere Elements - View the full discussion

                                               

                                               

                                               

                                              Quote

                                              PE uses Quicktime whereas Windows Media Player uses a different Quicktime 'engine'

                                              PE is converting to a low resolution for preview then trying to show it at the same time for people trying to view HD on a 1024x768 monitor, This takes twice the processing. The final production of course won't be jumpy - only the preview

                                              Try the smallest preview window size possible to see if it improves.

                                              I recently changed to an i7 8xcore on my desktop with a fast motherboard. On a standard video card video preview sometines was a bit jumpy. When I installed a mid range 'gaming' video card, all playbacks are all perfectly smooth.

                                               

                                               

                                               

                                                   Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/4049152#4049152

                                                   To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/4049152#4049152. In the Actions box on the right, click the Stop Email Notifications link.

                                                    

                                                   Start a new discussion in Premiere Elements by email or at Adobe Forums

                                                For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

                                              • 20. Re: Video playback problem Premiere Elements 9
                                                anon-e-mous Level 1

                                                I have the latest drivers and Quicktime version.  The problem is not happening at the moment so I don't think I can get the GSpot info you are after.

                                                 

                                                Mark

                                                 

                                                Date: Sun, 27 Nov 2011 05:24:13 -0700

                                                From: forums@adobe.com

                                                To: markdrubin@hotmail.com

                                                Subject: Video playback problem Premiere Elements 9

                                                 

                                                 

                                                 

                                                 

                                                 

                                                 

                                                      

                                                           

                                                           

                                                           

                                                    Re: Video playback problem Premiere Elements 9

                                                 

                                                 

                                                    created by nealeh in Premiere Elements - View the full discussion

                                                 

                                                 

                                                 

                                                Update your QuickTime to 7.7.1 from http://www.apple.com/quicktime/download/. They used to have a separate 64-bit download there, but I don't know see it - hopefully this means that the download includes both 32-bit & 64-bit.

                                                In GSpot, towards the bottom left, can you click the button under MS A/V followed by the button. What happens?

                                                As well as QuickTime update have you worked through the following suggestions (especially those concerning updates to Display, and Audio?  PrE Hanging, or Crashing - Some Tips

                                                Cheers,

                                                --

                                                Neale

                                                Insanity is hereditary, you get it from your children

                                                 

                                                 

                                                 

                                                     Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/4048442#4048442

                                                     To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/4048442#4048442. In the Actions box on the right, click the Stop Email Notifications link.

                                                      

                                                     Start a new discussion in Premiere Elements by email or at Adobe Forums

                                                  For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

                                                • 21. Re: Video playback problem Premiere Elements 9
                                                  anon-e-mous Level 1

                                                  already have latest drivers...

                                                   

                                                  upon clicking the button on Gspot,under MS A/V, (button 1), it displays:

                                                   

                                                  Rendering failed.  Following is the error reported by DirectShow: 0x80040265: [unknown]

                                                   

                                                  When hitting the Gspot button for Vid, at bottom, it displays:

                                                  Gspot is not yet capable of attempting to render this video type.  Try using the "MS A/V" button "1".

                                                  • 22. Re: Video playback problem Premiere Elements 9
                                                    Ted Smith Level 3

                                                    "I don't see red lines and I'm not doing a project.  Just trying to view videos."

                                                     

                                                    PE is not a program for viewing videos so I suggest you dont use it for that

                                                    When you use the previw window in a project you are looking as reduced resolution

                                                     

                                                    If your videos or properly rendered PE videos look OK in WMP or another viewer then there is not much wrong witrh your computer or monitor.

                                                     

                                                    If your video adapter in your laptop is very basic or not capable of disectX etc then you will have problems wiht PE because it is trying to do a lot of things at once when playing video with effects in the editor. But the final made video will be OK

                                                     

                                                    The fact that the jumpiness is temporary cleared by closing and reopening PE9 suggests a lack of computer "resources". Maybe you have a dodgy RAM?

                                                    Also you will get this if you have only one drive in your computer, particularly if it is a cheap or slow one or one needing defragging.

                                                    • 23. Re: Video playback problem Premiere Elements 9
                                                      anon-e-mous Level 1

                                                      are there good RAM testing applications (free) and/or drive testing apps?

                                                       

                                                      Date: Sun, 4 Dec 2011 15:20:41 -0700

                                                      From: forums@adobe.com

                                                      To: markdrubin@hotmail.com

                                                      Subject: Video playback problem Premiere Elements 9

                                                       

                                                       

                                                       

                                                       

                                                       

                                                       

                                                            

                                                                 

                                                                 

                                                                 

                                                          Re: Video playback problem Premiere Elements 9

                                                       

                                                       

                                                          created by Ted Smith in Premiere Elements - View the full discussion

                                                       

                                                       

                                                       

                                                      "I don't see red lines and I'm not doing a project.  Just trying to view videos."

                                                      PE is not a program for viewing videos so I suggest you dont use it for that

                                                      When you use the previw window in a project you are looking as reduced resolution

                                                      If your videos or properly rendered PE videos look OK in WMP or another viewer then there is not much wrong witrh your computer or monitor.

                                                      If your video adapter in your laptop is very basic or not capable of disectX etc then you will have problems wiht PE because it is trying to do a lot of things at once when playing video with effects in the editor. But the final made video will be OK

                                                      The fact that the jumpiness is temporary cleared by closing and reopening PE9 suggests a lack of computer "resources". Maybe you have a dodgy RAM?

                                                      Also you will get this if you have only one drive in your computer, particularly if it is a cheap or slow one or one needing defragging.

                                                       

                                                       

                                                       

                                                           Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/4063260#4063260

                                                           To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/4063260#4063260. In the Actions box on the right, click the Stop Email Notifications link.

                                                            

                                                           Start a new discussion in Premiere Elements by email or at Adobe Forums

                                                        For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

                                                      • 24. Re: Video playback problem Premiere Elements 9
                                                        the_wine_snob Level 9

                                                        In this ARTICLE, there is a link to "BSOD A Serious Issue." Within that link are group of links to very useful utilities, including RAM testing.

                                                         

                                                        Good luck,

                                                         

                                                        Hunt

                                                        • 25. Re: Video playback problem Premiere Elements 9
                                                          anon-e-mous Level 1

                                                          after using memtest (6 passes) and Windows memory test - no issues.

                                                           

                                                          Date: Mon, 5 Dec 2011 19:29:48 -0700

                                                          From: forums@adobe.com

                                                          To: markdrubin@hotmail.com

                                                          Subject: Video playback problem Premiere Elements 9

                                                           

                                                           

                                                           

                                                           

                                                           

                                                           

                                                                

                                                                     

                                                                     

                                                                     

                                                              Re: Video playback problem Premiere Elements 9

                                                           

                                                           

                                                              created by Bill Hunt in Premiere Elements - View the full discussion

                                                           

                                                           

                                                           

                                                          In this ARTICLE, there is a link to "BSOD A Serious Issue." Within that link are group of links to very useful utilities, including RAM testing.

                                                          Good luck,

                                                          Hunt

                                                           

                                                           

                                                           

                                                               Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/4065789#4065789

                                                               To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/4065789#4065789. In the Actions box on the right, click the Stop Email Notifications link.

                                                                

                                                               Start a new discussion in Premiere Elements by email or at Adobe Forums

                                                            For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.