2 Replies Latest reply on Aug 16, 2006 12:08 PM by Macola

    Keyboard sounds

    Macola
      In Recording options, I have Record keystrokes selected, and Hear keyboard tap sounds deslected. However, Captivate is still recording the "clickety-click" keyboard sounds, which I find distracting. They appear both during preview and after publishing. I just want to record what's being typed into a dialog box but not the sounds. Any suggestions?
        • 1. Re: Keyboard sounds
          Level 7
          Hello Macola,

          By default Captivate will include the keyboard tapping when your movie
          is generated (previewed or published.)

          To prevent this from occurring do the following:

          1. Open the Captivate file in question.
          2. Choose Movie > Preferences
          3. Click on the "Preferences" tab
          4. De-select the "Play tap audio for recorded typing when movie is
          generated"


          Regards,
          Mark


          Macola wrote:
          > In Recording options, I have Record keystrokes selected, and Hear keyboard tap
          > sounds deslected. However, Captivate is still recording the "clickety-click"
          > keyboard sounds, which I find distracting. They appear both during preview and
          > after publishing. I just want to record what's being typed into a dialog box
          > but not the sounds. Any suggestions?
          >
          • 2. Re: Keyboard sounds
            Macola Level 1
            Thanks--that was it exactly!