1 Reply Latest reply on Nov 25, 2011 7:54 PM by Jim_Simon

    Problem with different frame rates on same sequence in Premiere Pro - think Matrox the problem

    BoyFinite

      So, I have dedicated video editing machine running CS5.5 on Windows 64bit on a dual processor workstation with 16 cores, 24GB or ram, raid drives, a Nvidia Quadro 4000 and a Matrox Mini for external monitoring. Yes nice system, wish it worked the way it should!

       

      I have been a long time PP user and this machine is a year old and used to work fine.  When I started a new project I updated all the drivers, perhaps a mistake...

       

      My new project has video coming from a 7D, 5D (yes, both in h264, but different frame rate) a Sony with AVCHD and a Canon XF305. No problem, that's why I love Premiere, it doesn't matter what formats and frame rates you mix, right?

       

      Problem is, if I make the sequence 29.97 the 23.97 video causes the players to stop working and if I make the sequence 23.97 the 29.97 video causes the player to stop.  It get's more bizare, I can drag the footage down to the time line and play it there but if I try open the footage in the source monitor, I lose the players.  Sometimes just the source monitor stops being able to play the video.

       

      I have tried to use presets besides the Matrox set, but even then, when I try open video in the source monitor, the Matrox launch screen shows up and things stop working.

       

      It seems to be the different frame rates that cause the problem but that's bizare.

       

      Any ideas.

       

      And yes, I have reinstalled PP and the Nvidia and the Matrox drivers.

       

      Thanks for any help.