1 Reply Latest reply on Dec 10, 2011 10:50 AM by Tzakuk

    'Fixing' default Zoom level when document is opened

    ukdeejay Level 1

      I wanted to add this to an existing Thread, but could find no option to do so. To fix the default Zoom level, e.g. to 100%, when opening a PDF with Reader X - click 'Edit' in Menu bar>Preferences (bottom of drop-down menu list)>Page Display (in 'Categories:' box on LH side) - at top of Preferences dialog box, in 'Default Layout & Zoom' section, select required Zoom level from drop-down list. Click 'OK' at bottom-right of Preferences dialog box. NB. It appears that you are not able to set a 'Custom' Zoom level, only select an item from the drop-down list.