2 Replies Latest reply on Jun 3, 2008 9:08 AM by Jason C MacDonald

    Is AIR Backward compatible?

    xwisdom
      Hello,

      Let say a user had AIR 1.0 installed and was running apps built with AIR 1.0 SDK. The user then later upgrades to AIR 1.5 or maybe version 2.0. Will the 1.0 app still work?

      If not then I think we will be face with a compatibility nightmare.