3 Replies Latest reply: Jan 10, 2015 7:31 PM by くりーむまろん RSS

    Indesign CS5 7.0.4でイラレEPSデータが配置できません

    Espritタッキー

      初めて質問させて頂きます。

       

      多々いたらない点があると思いますが、宜しくお願い致します。

       

      使用環境:Windowsマシン(HP製)

      OS Windows7 Professional 64bit

      CPU Intel i7 960 3.2GHz

      メモリ 12GB

      Soft Adobe CS5 Standerd

       

      症状:別のMACで作成したイラレデータをインデザインに配置しようとしたら次のメッセージが表示され配置できないです。

       

      【ファイルが存在しないか、ファイルへのアクセス権がないか、またはファイルが別のアプリケーションで使用されている可能性があります。】

       

      ちなみに、MACで作成したデータは、OS9の環境でイラレver8.0.1で保存したEPSデータです。

       

      WindowsでイラレCS5で保存しなおしても同様のメッセージが表示されます。

       

      ただ、全部が配置できないわけではないので、さっぱりわかりません。

       

      別のアプリを立ち上げてなくても、配置できないデータはメッセージが出てきてしまいます。

       

      アクセス権に関しても、ファイルのプロパティからアクセス許可設定に変更しても同様です。

       

      本当に困ってしまいました。

       

      どなたか同様な症状で改善した方いらっしゃいますか?

       

      宜しくお願い致します。

        • 1. Re: Indesign CS5 7.0.4でイラレEPSデータが配置できません
          ADCstuff Community Member

          以前にCS3へ.epsを配置してpdfを書き出そうとしてエラーが出たときに、

          このフォーラムに相談しました。

           

          http://forums.adobe.com/thread/625730

           

          これ以来、Illustratorは.aiで使用しています。

          バージョンも症状も若干違いますが、参考になればと思います。

           

          Illustratorはver8まではテキストフォーマット保存ですが、ver9から

          pdfになっています。これらも関係しているのではないでしょうか。

          • 2. Re: Indesign CS5 7.0.4でイラレEPSデータが配置できません
            nyansukechan

            まったく同じ現象でいつも悩んでおりました

            自分もwindowsのInDesign使用で、MACデータが入稿されたときに起こります

            問題なく配置できるときもあれば、何をやってもダメなときもあり・・・

            今も解答を探っていろいろ検索したり、試したりしておりましたが、フォルダ名を変えたらうまく行ったというサイトを発見してやってみたら、配置できました!

            MACデータのeps等にはいつも別名保存で違うファイル名をつけていましたが、フォルダ名は盲点でした。

            もう解決済みかもしれませんが、私もいろいろ試して苦しんだので、念のため返信させていただきました。

            • 3. Re: Indesign CS5 7.0.4でイラレEPSデータが配置できません
              くりーむまろん

              私もindesignへEPS画像もPS画像も配置できず、「ファイルが存在しないか、ファイルへのアクセス権がないか、ファイルが別のアプリケーションで使用されている可能性があります」の エラーメッセージで悩んでおりました。ぜーんぶ他のデータはEPS画像もPS画像も配置できるのに、なぜか1点だけこのエラー。

               

              でも、こちらに訪れたおかげで、一発解決!!

              私は、ファイル名をアルファベットに変えただけで、配置できました

              win環境なので、おそらくmacで作られたファイルだったんだろな・・。

               

              あぁ、悩んだ一晩はなんだったのかしら~、感動的です!!ありがとうございますー!!