3 Replies Latest reply on Nov 29, 2011 5:33 PM by jimmur2011

    Adobe 9 reader

    jimmur2011

      I have Adobe Reader 9 on my PC. For some reason I cant access adobe reader straight after clicking on the pdf file icon. Instead I have to right click to open with and right click again to open it with adobe reader 9. This is a nusiance!

       

      When I click on the pdf icon i get a file conversion dialog box. It should be opening straight away in adobe reader format.

       

      Can anyone advise me on this?

       

      Im using Window XP professional.

        • 1. Re: Adobe 9 reader
          pwillener Level 8

          It seems you have lost the file association.  Uninstalling / reinstalling Reader is probably the easiest way.

          • 2. Re: Adobe 9 reader
            Xircal Level 3

            Try creating a new shortcut to the installation, instructions as follows:

             

            1. Right click the existing shortcut on your desktop and go to Properties.
            2. Click the button called "Find Target". This will take you to the installation folder.
            3. Delete the existing shortcut on your desktop.
            4. In the installation folder, AcroRd32.exe will be highlighted already.
            5. Using the right mouse button, drag it onto the desktop. When you let go of the right mouse button, you'll get a menu. Choose "Create Shortcut Here".

             

            If the problems persist, do what the other contributor suggested and uninstall/reinstall. If you decide to reinstall v9 again, go here: http://get.adobe.com/reader/direct/

            After you install it, close your browser and then open Reader via the desktop shortcut, go to Help | Check For Updates in order to update it to v9.4.6 which is the patched version.

             

            Updating to v9.4.6 doesn't update the Firefox plugin which will remain at v9.4.5.236. That will expose your PC to security vulnerabilities and therefore it will be better to disable the plugin in the Plugins manager which you can access by hitting CTRL+SHIFT+A. Then click the link to "Plugins" in the menu and finally, click the "Disable" button. If you subsequently land on a PDF site, Firefox will display a dialog where you can choose whether to download the file to your local machine, or open it with the plugin. If you're on a bona fide site, then it's OK, but if you're unsure, download it to your own PC and then right click and scan it for malware before opening it.

             

            Message was edited by: Xircal

            1 person found this helpful
            • 3. Re: Adobe 9 reader
              jimmur2011 Level 1

              Thanks Xircal,

               

              I have sorted it by clicking on properties and changing the "open with" box.

               

              Cheers.