2 Replies Latest reply on Nov 30, 2011 5:15 AM by Eddie Ostrowski

    Possible error in trial version of Flash Catalyst CS5.5

    Eddie Ostrowski Level 1

      Yesterday, I successfully created a looping banner and published it. Attempted to edit the scrolling text (minor change) this morning, and a dialog box appeared with the following text:  "This item is not Flash Catalyst compatible. To edit this item, use Flash Builder."

       

      Any suggestions on how to rectify? Thank you.