3 Replies Latest reply on Dec 1, 2011 4:03 AM by stigazzi

    SVN client for Flash Builder 4.6

    yuuhic

      I tried to install subclipse v1.4.x but failed, Flash Builder 4.6 on Mac OSX 1.6.8 snow leoperd.

       

      What is the best svn client that can connect to subversion server version 1.4 ?

      ( If I remember correctly, Flash Builder 4.5 contains a svn client... )

       

       

      following is error message on fail. thx.

      ---------------------------------------------------

      (profile=epp.package.java, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=)。

      No repository found containing: osgi.bundle,org.eclipse.draw2d,3.7.1.v20110830-1143

      No repository found containing: osgi.bundle,org.eclipse.gef,3.7.1.v20110830-1143

      No repository found containing: osgi.bundle,org.eclipse.wst.common.emfworkbench.integration,1.2.101.v201107140600

      No repository found containing: osgi.bundle,org.eclipse.wst.common.frameworks,1.2.101.v201107192200

      No repository found containing: osgi.bundle,org.eclipse.wst.common.modulecore,1.2.101.v201108231700

      No repository found containing: osgi.bundle,org.eclipse.wst.common.modulecore.ui,1.0.101.v201108231700

      No repository found containing: osgi.bundle,org.eclipse.wst.dtd.core,1.1.501.v201107252021

      No repository found containing: osgi.bundle,org.eclipse.wst.sse.core,1.1.601.v201108151912

      No repository found containing: osgi.bundle,org.eclipse.wst.sse.ui,1.3.1.v201108191312

      No repository found containing: osgi.bundle,org.eclipse.wst.standard.schemas,1.0.401.v201108151912

      No repository found containing: osgi.bundle,org.eclipse.wst.validation,1.2.302.v201107140600

      No repository found containing: osgi.bundle,org.eclipse.wst.xml.core,1.1.601.v201108302147

      No repository found containing: osgi.bundle,org.eclipse.wst.xml.ui,1.1.201.v201108151912

      No repository found containing: osgi.bundle,org.apache.lucene.highlighter,2.9.1.v20100421-0704

      No repository found containing: osgi.bundle,org.apache.lucene.memory,2.9.1.v20100421-0704

      No repository found containing: osgi.bundle,org.apache.lucene.misc,2.9.1.v20100421-0704

      No repository found containing: osgi.bundle,org.apache.lucene.queries,2.9.1.v20100421-0704

      No repository found containing: osgi.bundle,org.apache.lucene.snowball,2.9.1.v20100421-0704

      No repository found containing: osgi.bundle,org.apache.lucene.spellchecker,2.9.1.v20100421-0704

      No repository found containing: osgi.bundle,org.eclipse.emf.codegen,2.6.0.v20110913-1156

      No repository found containing: osgi.bundle,org.eclipse.jem,2.0.500.v201104271400

      No repository found containing: osgi.bundle,org.eclipse.jem.proxy,2.0.400.v201101101900

      No repository found containing: osgi.bundle,org.eclipse.jem.workbench,2.0.400.v201104251400

      No repository found containing: osgi.bundle,org.eclipse.jst.common.annotations.controller,1.1.300.v200908252030

      No repository found containing: osgi.bundle,org.eclipse.jst.common.annotations.core,1.1.300.v201004141630

      No repository found containing: osgi.bundle,org.eclipse.jst.common.frameworks,1.1.500.v201104081500

      No repository found containing: osgi.bundle,org.eclipse.jst.common.project.facet.core,1.4.200.v201103170302

      No repository found containing: osgi.bundle,org.eclipse.jst.j2ee,1.1.501.v201108231845

      No repository found containing: osgi.bundle,org.eclipse.jst.j2ee.core,1.2.101.v201108110300

      No repository found containing: osgi.bundle,org.eclipse.jst.j2ee.jca,1.1.500.v201108102200

      No repository found containing: osgi.bundle,org.eclipse.jst.j2ee.web,1.1.501.v201108231500

      No repository found containing: osgi.bundle,org.eclipse.jst.jee,1.0.401.v201105122000

      No repository found containing: osgi.bundle,org.eclipse.jst.server.core,1.2.202.v20110419

      No repository found containing: osgi.bundle,org.eclipse.pde.build,3.7.0.v20110512-1320

      No repository found containing: osgi.bundle,org.eclipse.pde.core,3.7.1.v20110822-2108

      No repository found containing: osgi.bundle,org.eclipse.wst.common.project.facet.ui,1.4.200.v201103311536

      No repository found containing: org.eclipse.update.feature,org.eclipse.wst.common_core.feature,3.3.1.v201107190400-7B7DFO 5F7RZHOeJ-SxQ1NJ

      No repository found containing: org.eclipse.update.feature,org.eclipse.wst.common_ui.feature,3.3.1.v201107190400-7C79FULE dhO_pfuh6nYekfK0TyR2OK

      No repository found containing: osgi.bundle,org.eclipse.wst.internet.monitor.core,1.0.505.v20110419

      No repository found containing: osgi.bundle,org.eclipse.wst.server.discovery,1.0.200.v20110518

      No repository found containing: osgi.bundle,org.eclipse.wst.server.ui,1.1.306.v20110823_1704

      No repository found containing: osgi.bundle,org.eclipse.wst.web,1.1.500.v201104251400

      No repository found containing: org.eclipse.update.feature,org.eclipse.wst.xml_core.feature,3.3.1.v201108102009-7C7OFeKF7 RZHQNI3R-OuRb

      No repository found containing: org.eclipse.update.feature,org.eclipse.wst.xml_ui.feature,3.3.1.v201108102009-7H7EFZ3Dxum TlaI6nheRdHo2p1KaDIL1Uz-S3PL