0 Replies Latest reply on Dec 1, 2011 6:31 AM by Kratos27

    How do I stop my first page with the cover art, not show in the Table of Contents?

    Kratos27 Level 1

      I'm creating a book for iBooks which has the Table of Contents viewable from the ToC button.

      Page 1 of my book has nothing but the cover art.

      Chapters appear in the ToC because I have labeled them as chapter titles.

      When I export I have selected the option to 'Break Document at Paragraph Style' and selected Chapter Titles.

       

      The problem is page 1 with nothing but the cover art, is listed in the ToC. It doesn't have a name, but page 1 is there. I don't want it to appear here!

      Strangely, a previous book which i created with the same settings (i think) doesn't give page1 with cover art a page number in the ToC.

       

      How do i stop this?