3 Replies Latest reply on Dec 8, 2011 4:56 PM by FasanoUnderwaterPro

    Video "Bouncy" After Export

    FasanoUnderwaterPro Level 1

      Aloha and Thank you to all in advance for help with this matter.

       

      On export from PPro, the final video seems to bounce when played back. Here is an example I've posted on youtube:

      http://www.youtube.com/watch?feature=player_profilepage&v=WXITvy2ZZvk

       

      Do know the completed video does this also when played back in quicktime so this isn't a youtube processing matter.

       

      Is there a setting I'm overlooking in the export.

       

      Mahalo nui loa for any assistance.

        • 1. Re: Video "Bouncy" After Export
          Jim_Simon Level 8

          Looks like a fields issue.

           

          What are the media specifications?  The sequence and export settings?

          • 2. Re: Video "Bouncy" After Export
            Stephen_Spider Level 3

            What Jim Said.

             

            Check out the end of this thread:

             

            http://forums.adobe.com/message/4056699#4056699

            • 3. Re: Video "Bouncy" After Export
              FasanoUnderwaterPro Level 1

              Thank you for the help and reference. The following paragraph (referenced from the thread of Stephen's direction) fixed my problem.

               

               

               

              "I submitted this to Adobe tech support, referencing this forum posting.  It took a couple of weeks of back and forth explaining that I'd already tried all their suggestions, thanks to the various people who've tried to help on the forums.  Finally, today, someone from Adobe called, and we got it to work.

               

              It boiled down to setting the "Field Options" to "Always deinterlace" and "Reverse Field Dominance", and then rendering the video.  I am sure that I tried the Field Options settings, but I guess I failed to render the video and just played the sequence with no effect.

               

              Thanks to those who helped on this forum, and thanks to the support engineer at Adobe who helped today.

               

              [Edit a few minutes later...] Playing around with it a bit more, it looks like "Reverse Field Dominance" is the key.  I can leave the processing options at "None", and the video renders correctly."

               

              Mahalo Nui Loa