2 Replies Latest reply: Feb 8, 2012 5:52 AM by puperik RSS

    Error Code U44M1P2003


      I uninstalled and reinstalled PSE 9 and when I updated I receive the message "Unable to install PSE 9.03 update.  Patch cannot be applied.  The Adobe Application Manager completes the downloading 100% and completes the installing 100% complete but still I receive the message that some updates failed to install along with the error code U44M1P2003.  I have closed the organizer, when instructed, about half way through the installation.  I have tried installing it with the Editor only and have closed the Editor, as instructed, about the middle of the installation.  How Can I get this update to install?


        • 1. Re: Error Code U44M1P2003
          ChazzzS Community Member

          I solved the problem thanks information on another post regarding the same "Error  code U44M1P2003" problem.  I had to turn off the backup/sync. in preferences first.  Had a little bit of a problem at first as I kept getting an error and was unable to bring up backup snc in preferences.  I had to sign in to sign in to on line storage first and then was able to go into preferences to turn off the backup/syc and complete the PSE 9.03 update.

          • 2. Re: Error Code U44M1P2003

            That worked the first try thanks