2 Replies Latest reply on Dec 13, 2011 10:43 PM by gbeauregard

    Flash Builder 4.6 Mac OS X Subclipse support

    stolennickname Level 1

      I'm having a tough time getting Subclipse 1.8.x installed on Flash Builder 4.6 on Mac OS X 10.7.2, and having a tough time finding straight answers. Can anyone verify that Subclipse 1.8.x does not install/work on this configuration? If Subclipse 1.8.x doesn't work, what versions of Subclipse do work?

       

      The main stumbling block seems to be that SVNKit doesn't appear for installation on the Install New Software… option in Flash Builder. This is needed since JavaHL does not work for Subclipse on the Mac.

       

      For the record, I'm roughly following the installation directions from here, but substituting http://subclipse.tigris.org/update_1.8.x for the server site:

      http://blogs.adobe.com/jasonsj/2010/03/installing_subclipse_in_flash_builder_4.html

       

      According to this informal message, svnkit is not yet compatible with Subclipse 1.8:

      http://svn.haxx.se/subusers/archive-2011-10/0066.shtml

       

      My goal is to get a built-in svn client that works with subversion 1.7.x. If there are alternatives, please let me know!