3 Replies Latest reply on Dec 6, 2011 8:20 AM by davidbeisner2010

    Runtime error! PPCS5.5.

    Dvico Level 1

      Dear All!

       

      I got a message when I wanted to export  a sequence and click to export/media.I use Premiere  Pro cs5.5 and win7 Pro SP1.

      I got a following error:

      Runtime error!

      R6016 not enough space for thread data!

      If you have any suggestion please share,I dont want to start a clean system install, only if  inevitable.

      Thanks.

        • 1. Re: Runtime error! PPCS5.5.
          davidbeisner2010 Level 3

          Please post back with all your system and project specs and we may be able to help you better. A quick Google search reveals that it may be related to a corrupted driver, so I would also check and make sure that your Windows update is fully current.

          • 2. Re: Runtime error! PPCS5.5.
            Dvico Level 1

            David!My system specs:

            - I7 Sandy Bridge 2600 (3,4GHz)

            - ASUS P8P67 Deluxe MOB

            - 16GB DDR3 RAM

            - Nvidia GTX470 Asus

            - OCZ Revodrive x2 (PCI-E SSD) for OS Windows7 Pro

            - Corsair 240GB SSD for cache files

            - 2pcs Samsung spinpoint 7200rpm 1TB each in RAID

            - WD 2TB HDD data store

            - Corsair 850W PSU

            Projects settings: AVCHD 1080p 25fps Audio master track : 5.1 ch.I use Win7 Pro with SP 1.

            Thanks!

            • 3. Re: Runtime error! PPCS5.5.
              davidbeisner2010 Level 3

              Have you run Windows Update to confirm that all everything is fully updated?

               

              Have you run Adobe Update to confirm that you've got the most recent updates for PrPro and AME?

               

              Have you tried exporting stuff using PrPro AND AME? Or just one or the other? Try both (for PrPro, select "Export" from the export window, for AME, select "Queue" from the export window) and see if both are giving you the same problem.

               

              Have you tried trashing your preferences? (Hold Shift while starting PrPro)

               

              Have you run a memtest on your memory to verify that you don't have any problems?

               

              Have you run a diskcheck on all your drives to verify that you don't have any bad sectors?

               

              What I came up with in a google search for that error code implies that it may be a deeper problem with a Windows driver or library, and may be something you could get more help on from a more technical forum like Tom's Hardware... So if the above doesn't help, post your question over there (make sure to include the full text of the error, and if you can see "more details" on it, include those details as well) and you may get some better help there. From my Google searches, I can say for sure that this problem isn't limited to Adobe software... folks were reporting it originating from with Office products, ProTools, and others.