0 Replies Latest reply on Dec 4, 2011 5:36 PM by JessoBiafra

    Flash Player 10.3 will not work in Safari on Mac OS X 10.5.8

    JessoBiafra Level 1

      Mac OS X 10.5.8

      Safari 5.0.6

      Flash Player 10.3

       

      I'm not sure what the problem is. I could play youtube videos etc fine last time I was on the computer and now they just wont work and say 'plug-in missing'. But when I try to download the latest compatible version although the installation says that its successful I still can't play any videos and continue to get the 'upgrade flash player required' message.

       

      I've tried all of the troubleshooting from the Adobe website, and have searched the discussion boards following Chris Campbell's advice (plug-ins are enabled; checked library/Internet Plug-ins folder and moved all of the plugs out to the desktop with the exception of the Flash Player files; unchecked 'Open using Rosetta') from previous posts but still nothing.

       

      Please help, it's really annoying! What am I doing wrong?

       

      Cheers