3 Replies Latest reply on Dec 7, 2011 8:01 AM by jocstone_me

    Datamerge - western europe vs Hebrew

    Level 1

      How do I do this??

       

      I have a excel file  with 2 columns in Hebrew

      I have to do a mail merge with Indesign datamerge.. Work a lot with it - daily...

      Normaly I use western europe unicode...  and Tab delimited...

       

      How or what format do I have to export excel for importing Hebrew in Indesign??

      That's The first time I have to import data in Hebrew language...

       

      Many thanks in advance.

        • 1. Re: Datamerge - western europe vs Hebrew
          Joel Cherney Adobe Community Professional & MVP
          How or what format do I have to export excel for importing Hebrew in Indesign??

           

          Well, if you save "Unicode text" out of Excel, you get a correctly encoded text file delimited by tabs. The encoding selector in Data Merge will appear if you check the "Import Options" button, which you should.

           

          Normaly I use western europe unicode...  and Tab delimited...

           

          Hm. Western Europe Unicode? I don't believe there is any such thing; certainly I can't find it in the menus of either ID or Excel. I think you might be misusing the terms. Unicode support should cover Hebrew; nothing marked "Western Europe" is going to support hebrew.

          • 2. Re: Datamerge - western europe vs Hebrew
            Level 1

            Yes off course I mean western europe character set...  But also tried UTF 8 and others.... Always something else wrong.

            I tried more options but can't read the data in Indesign... it seems. 

            For this job I'm to late and haven't got more time to test today.

            But would like to get a solution for this - for future use.

            • 3. Re: Datamerge - western europe vs Hebrew
              jocstone_me Level 1

              try following:

               

              copy text from excel

              open texteditor

              do SHIFT-COMMAND-T to convert to flat text

              paste your text

              save as

              in the save as dialog choose "Western (Mac OS Roman)" as text-coding (or try using other encodings)

              and save as yourfile.txt

              use this textfile in datamerge

               

              that solved many things for me.