1 Reply Latest reply on Dec 7, 2011 4:12 PM by Curtis_E_Flush

    ANDRODI 2.2.2 NOT COMPATIBLE

    DE1976

      I HAVE A ANDROID CELL 2.2.2 AND ADOBIE FLASHPLAYER IS NOT COMPATIBLE.  WILL IT EVER BE COMPATIBLE?