6 Replies Latest reply on Jul 7, 2017 12:55 PM by Ttushar

    Cannot find or create font...

    buhrito Level 1

      I searched the forum before posting this and found discussions where it seemed like people were having the same problem as me. But, after reading, mine seems different.

       

      To start, I am using AutoCAD 2011 with Windows 7 and am exporting to PDF. With some of those PDFs, reader prompts me that it "Cannot find or create the font 'ArialMT'. Some characters may not display or print correctly.

       

      Note I said "some".. What seems to make my case different is that I plotted 8 PDFs that worked fine. I got to number 9 and got this message. Number 10 did the same, and then number 11 was fine??

       

      I tried erasing the text, chaging the type and then changing it back.. I tried all kinds of stuff hoping that something would just kind of "kick it in the butt". It has even gotten to the point that I have one piece of text that has two lines, and the top line will not display but the bottom line will. Now THAT really makes no sense!

       

      Any ideas what could be happening?

       

      Thankyou

        • 1. Re: Cannot find or create font...
          ~graffiti Adobe Community Professional & MVP

          It sounds like the font information isn't being embedded properly. I know a lot of the MT fonts will not embed (a licensing issue with MS). Go to File>Properties>Fonts. Does it list ArialMT and does it say embedded or embedded subset next to it?

          • 2. Re: Cannot find or create font...
            buhrito Level 1

            Here is what I'm getting when I go to properties.

            FontIssue.jpg

            • 3. Re: Cannot find or create font...
              buhrito Level 1

              ah ha, I just found the common denominator..

               

              All the lines of text that won't display have a diameter ø symbol in them.

               

              Apparently that doesn't want to cooperate?

              • 4. Re: Cannot find or create font...
                Geg_H1 Level 1

                Fantastic. I had the same problem Same error in Properties, in my case it was the degree symbol in a dimension on one layout.

                 

                I turned the dimension to text and exchanged the original Arial symbol for a Times New Roman one and it work.

                 

                I also made sure that all fonts were embedded out of AutoCAD 2011 (dwg to pdf.pc3 > Custom Properties > Capture some > Edit Font list > Check All)

                 

                Pdf works perfectly now.

                 

                Thankyou

                • 5. Re: Cannot find or create font...
                  Jediknight Level 1

                  The problem lies with AutoCAD, TrueFonts, special symbols, and the AutoCAD Native PDF driver 2008+. Open the print driver go to Custom Properties. Set Font Handling to Capture all.

                  • 6. Re: Cannot find or create font...
                    Ttushar Level 1

                    I am also having same issue , I am generating a pdf file from my application and once it opens I try to print it , as soon as I try to print , it would give me an error 'cannot find or create the font wingdings 2'. some characters may not display or print correctly . When I get past this pop up , I can still print the document and I can print as many times I want without error but for the first time it throws an error.

                     

                    I've also tried to turn of the local font setting in acrobat reader to see if that helps and waiting for the user to come back with an answer.

                     

                    Please provide your valuable suggestion .

                     

                    Thank you in advance.