4 Replies Latest reply on Dec 10, 2011 1:13 PM by the_wine_snob

    Last frame is "Stuck" on the program monitor.

    denithmc

      When editing a sequence, for whatever reason wherever there are gaps in my timeline, the last frame seems to get 'stuck' on the program monitor. In fact, it if I select any frame of the clip in my sequence, then click an empty black space on the timeline, it only shows the frame I last had on the program monitor.

       

      The only way I've gotten around it so far was to fade to black or close and re-open the sequence, and it comes back as soon as something is displayed in the program monitor.

       

      Any ideas?

       

      Thanks.

        • 1. Re: Last frame is "Stuck" on the program monitor.
          the_wine_snob Level 9

          Welcome to the forum.

           

          Why are there gaps in the Video portion of your Sequence? Those can cause all sorts of issues. If you wish to have black, where you have gaps, instead insert pieces of Black Video (created with the New Icon on the bottom of the Project Panel - Black Video).

           

          Good luck, and if you need to remove those gaps, see Ann Bens' TUTORIAL.

           

          Hunt

          • 2. Re: Last frame is "Stuck" on the program monitor.
            denithmc Level 1

            Thanks Bill,

             

            I suppose it's a habit I picked up where I used to edit before, the black video solves the issue.

             

            Thanks a lot!

            • 3. Re: Last frame is "Stuck" on the program monitor.
              nefl777 Level 1

              Hi there, I'm not sure if this is the same exact problem you are having, but... I have experienced this:

               

              You are going along creating a timeline by adding clips. My methodology is to set my in and out points, and then hit the "insert" box to add a clip to the timeline.

               

              If you then navigate to some other part of the timeline to view or something, and then hit W to go to the end of the timeline, PPO doesn't actually put you at the end. It puts you at the start of the very last frame.  Then, you start adding in clips with the Insert command and it will always be added right in front of that last frame.... hence your description "last frame seems to get 'stuck' on the program monitor"

               

              When you hit W to get to the very end of the timeline you have to hit an additional right arrow to get to past that last frame and actually be at the end.  You'll know because now you see black in the program monitor.

               

              Does this make sense?  whatever.. if it helps.

              • 4. Re: Last frame is "Stuck" on the program monitor.
                the_wine_snob Level 9

                Good news, and glad that you now have exactly what you want.

                 

                Good luck,

                 

                Hunt