5 Replies Latest reply on Dec 11, 2011 1:35 AM by Xircal

    Cant install flash that is lower then ver. 11

    magafaim

      hello,

      im using windows xp 32bit, IE 9. i got adobe flash ver 11.

      i need to install ver 10 because there is a site that i need to use the the 11 ver isnt working well with it.

      every time that it trie to intall a lower ver then 11it tells me that its isnt the most recent ver and that i cant install and i must install the newest ver.

      please help.

      thanks.