5 Replies Latest reply on Jul 26, 2017 6:04 AM by charlesd8830180

    Cannot add strokes to table

    Buzz81 Level 1

      I am trying to add column strokes to a table, but they won't appear.  I highlight the cells, go Table - Cell Options - Strokes and fills.   In the proxy preview, I uncheck the blue lines for the row strokes and the outside strokes, leaving only a blue line in the middle.  The weight is set at .5 pt, color as black, and type as solid.  For good measure, I unchecked and rechecked the middle stroke.  Sometimes the strokes appear, and sometimes they do not.   I finally got them to appear, inserted a row, designated a colum-only stroke for the last row using the procedures described above - and it added both row and column strokes, and now the row strokes will not disappear even when I turn them off in the proxy preview.  How can I get the strokes to turn on and off like they're supposed to??? 

        • 1. Re: Cannot add strokes to table
          Peter Spier Most Valuable Participant (Moderator)

          I'll start by saying I detest tables in ID and seldom use them, but when I have to I find it much easier to control strokes by selctiong the cells in question and using the stroke proxy in the Control panel.

          • 2. Re: Cannot add strokes to table
            kelso

            Having the same issue. Only I select all of my rows and columns in under my header, and like 10 out of the 18 rows (under only 1 of 2 colums) won't stroke?

             

            Anyone?? Besides someone who hates tables in indesign? I actually quite like the intuitiveness and customization. *cough unlike Quark cough* It did take some time to learn thoroughly though.

             

            I've used cell options and the control panel, and still no stroke on just a portion of the cells. No cells are not merged or split either.

            • 3. Re: Cannot add strokes to table
              John Mensinger Adobe Community Professional & MVP

              For what it's worth, I like InDesign's table features and use them extensively, as it's unavoidable in the type of work I do. The problem with offering someone help with them via this forum often comes in the communication. Screenshots demonstrating the issue never hurt.

               

              Assuming I'm following you both correctly, it sounds like you're past the typical proxy-logic confusion, and actually know how to go about getting what you want in terms of cell border strokes. Generally, in such cases, where a user executes properly to get an expected result, and something other than the as-designed result is had, the first thing to try is a preferences reset. So if you haven't already tried that, please do, and come back if the problem persists.

              • 4. Re: Cannot add strokes to table
                kelso Level 1

                Unavoidable for me too. I hated them at first since I had kind of mastered Quark tables and tabs, but I love them now! Much more visually stunning, but I still do a lot of technical forms in Quark.

                 

                This helped John. I had quit, and rebooted hoping that would help, but I always forget about the part about cleaning out my preferences. Thanks you much!!

                • 5. Re: Cannot add strokes to table
                  charlesd8830180 Level 1

                  I actually quite like ID table feature, it's not perfect but in comparison to what? it does what I need it to do.

                   

                  I've come across your problem also but for me, my error was due to my own stupidity; My stroke width was set to 0px - you've problem check this already but thought I'd throw my 2 cents in.

                   

                  Be sure that you're singling out the middle row on the proxy stroke box, as if everything is selcted (Which is by defulat) and it everything a width of 1px but the middle proxy is 0px it will not display the stroke size value.