4 Replies Latest reply on Dec 14, 2011 3:48 PM by Silk_Sk

    Adobe After Effects <Dynamic Link> startup error

    Silk_Sk

      The exact error I am encountering when trying to start the program can be found in this discussion.

       

      http://forums.adobe.com/message/4060384

       

      Except mine has a different number. Message: After Effects error: Crash in progress. last logged message was <13620> <DynamicLink> <5>

       

      However, downloading the latest patch did not solve the problem for me.  The closest thing I could find to a solution was this.

       

      "OMG! I fixed it! I uninstalled Catalyst 10.5 and installed 10.4, but didn't know I was supposed to uninstall the display driver too. I uninstalled both the ATI display driver and Catalyst Control Center. Then installed Catalyst 10.4 with the display driver and now Magic Bullet Looks work! Running on Windows 7 64bit with CS5."

      Copypasta from: http://forum.cgpersia.com/f68/3-after-effects-cs5-plugins-x64-12459/#ixzz1gKoG7BzZ

       

      Except, his problems started when he installed some plugins and I don't have any that I'm aware of.  I've never tried to install this program before.  I'm not sure how to find out which Catalyst version I have installed, but I recently updated all of my drivers so I'd really like to not have to uninstall Catalyst and my display driver and install a lesser version.

       

      I have CS5 Master collection, Sony Vegas, and 3ds Max installed (but not running when I try to start up AE).  As for third party codecs, I have everything included in the Combined Community Codec Pack and AMVapp packages.  Found at these links. http://www.cccp-project.net/http://www.animemusicvideos.org/guides/avtech31/amvapp.html

      I have never tried to run After Effects before so I haven't yet experienced a working version.

      My operating system is Windows 7 ultimate 64-bit (6.1, Build 7601).

       

      Video device: ATI Radeon 5700 series

      Processor: AMD Phenom(tm) II X4 995 processor (4 CPUs). ~3.2GHz

      DirectX 11

      RAM: 8GB

       

      Possibly Related Issues

       

      Photoshop CS5.1 (64-bit) will not run on my computer either.  No error message beyond Windows' "This program has stopped working" alert every time I start it up.  However, the 32-bit version runs no problem.  I definitely have a 64-bit OS so I'm a little confused.  I probably wouldn't even be asking about this if AE CS5.5 had a 32-bit version, but since it doesn't, I really need to sort out why my 64-bit Adobe programs won't run on my 64-bit OS.

       

      I am also unable to change my monitor color display mode to 64-bit.  This is probably a driver issue, but that's just for the display. I am able to run other 64-bit programs on my computer but for some reason Adobe ones don't work.