1 Reply Latest reply on Dec 12, 2011 10:37 AM by David Jongepier

    Checkbox "include book documents" dimmed when generating index

    David Jongepier

      Hello,

       

      I`m having some trouble generating the index of a book.

      I have index entries in multiple documents. I have the "book" option in index window checked, and all the book documents opened. But I still cannot check the "include book documents" option. Am I doing something wrong?

       

      Oh and another thing, probably not related, but whenever I open a document, it looks like it has been changed and unsaved, although no changes were made. Whenever I save it, the star indicator disappears, but after a few seconds it pops back. The documents are not locked, and InDesign has the privilege to overwrite them.

       

      Using InDesign CS 5.5 on Mac OS X Lion 10.7.2.

       

      screen.png