13 Replies Latest reply on Dec 14, 2011 9:02 AM by davidbeisner2010

    Upgraded to 5.5 last week and now having some problems...

    davidbeisner2010 Level 3

      Did a quick search for issues folks had when upgrading to 5.5, and didn't see mine in there anywhere. Unfortunately when 5.5 came out is when I was MIA on these boards, so I've missed a lot, and if these questions have already been addressed, I apologize...

       

      Last week I upgraded from 5.0.3 to 5.5, ran all the updates (now at 5.5.2), and was told on launch that my graphics card (GTX-285) wasn't recognized, and that CUDA would be disabled (It had worked perfectly in 5.0.3). I did a quick driver update (version 8.17.12.7533 is what Windows update found) and all was well... CUDA was back in play.

       

      This morning I ran my first video project since the upgrade, and found everything worked as normal... until the export. I have just a basic 12 minute 720p30 timeline (choose an XDCAM-EX preset since that's what I most commonly work in) filled with still images (60frame duration, automated to the timeline, with 10frame cross-dissolves) and a music bed--it's a slideshow of our 2012 runs at the local fire department where I work part time. I choose the Vimeo HD export under H.264 since I've found that gives me the cleanest picture with a decently small file size (orginal images totalled 1.5GB). I ran the export twice--once in HD and once in SD, since some of the guys don't have computers that can handle the HD stream. Everything seemed to go fine. I tried playing back the HD file just to verify that it was okay since I would be showing it at our Christmas dinner tonight, and found that after the opening two title slides, the pictures were a complete mess. Most of the time it didn't show them at all, and when it did it didn't show them properly. So I checked the SD version, and it had exactly the same issue. Music on both tracks played along just fine, however. I tested both files in four media players (Nero, Quicktime, Windows, and Chrome) and all four (on two computers) showed the same issues.

       

      I had worked the project with EVERYTHING (project file, stills, music, etc.) sitting on my desktop, which I know is a no-no. So I moved the stills and music to my data array, moved the project to my export disc (my project array is down right now, pending a new disk arriving tomorrow) and then tried again doing the Vimeo HD export. This time I got about 60 seconds into the export process and got thrown an error from the NVIDIA OpenGL driver saying "Your hardware configuration does not meet the minimum specifications needed to run the application. The application must close. Please visit http://www.nvidia.com/page/support.html for help. Error code: 7." I hit "OK" and ultimately had to reboot the computer before I could get Premiere to open again.

       

      I reopened the project, turned CUDA off, and redid the Vimeo HD export after rendering my timeline, and the finished product (which took 65 minutes to export instead of the original 14) looks perfect.

       

      Just for kicks I tried it again just now with CUDA back on, and got the same error.

       

      Anybody know what's going on?