2 Replies Latest reply on Dec 13, 2011 6:42 AM by Rayven Wolfe

    Place .docx in InDesign cs4 isn't working

    Rayven Wolfe Level 1

      I know I have to be missing something very silly but this is the second project I've had this problem.

       

      My instructor told us to place our Word docs rather than copy/paste.  I do have master pages with columns and text boxes laid out.  On the actual page where I want the text, I've done the ctrl-shift-click to activate the box...

       

      I tried to place my .docx and nothing shows up.  I don't get the changed cursor showing it "hanging" there either.  I tried choosing the text tool and getting the blinking cursor in the text box then using the place and it still doesn't work.  I've clicked off of everything just trying to get it to hang on the cursor but nothing.  What step am I missing?

       

      Thanks in advance for your replies.

        • 1. Re: Place .docx in InDesign cs4 isn't working
          RodneyA Level 3

          There are a number of things that might be going on. One is that the docx might start with a page break or an item that's too large to fit on the page, in which case it gets bumped to the next page or can't be shown at all. Use the "Story Editor" to see if there's any text in the story, or look for an overset text symbol (a red plus sign in a box) at the bottom right of the text column.

           

          It could also be Microsoft Weirdness -- I've gotten in the habit of simplifying files in Word before trying to place them. Turn off "track revisions" and click "accept all changes" and save, or even save back into the .doc format instead of docx in case there's something that's hanging up the Indesign import filters.

          • 2. Re: Place .docx in InDesign cs4 isn't working
            Rayven Wolfe Level 1

            Downsaving it to a .doc finally worked.  Thanks so much for your reply.

             

            Just for clarity in case someone else searches for this answer, I didn't have any page breaks or big items on the document.  I hand typed the content and it was just a travel brochure with descriptions of trips.  I did check in the story editor as suggested and it was showing no text input even after all the attempts at placing.  I did check for the overset text as suggested and there wasn't any.

             

            I also turned off all the tracking and tried to place afterward with no success.  Finally, the downsave worked.

             

            Thanks again, Rodney.  My report card also thanks you.