3 Replies Latest reply on May 12, 2014 8:58 PM by countdownfrom10080

    Adobe Reader Problem with Accents

    DenAtAdobeUK

      I have a pdf document which Reader shows all the accented text incorrectly. It makes the whold document look very bad... I think these characters are in Unicode and Reader is mis-reading them.

       

      Adobe Reader 9.4.6

      Windows 7 Pro

       

      Preferences > International > choose language at application startup (but always comes up in English after restarting AR)

        • 1. Re: Adobe Reader Problem with Accents
          try67 MVP & Adobe Community Professional

          This is related not to Reader itself but to the way the file was originally created. The creator probably didn't embed the necessary fonts correctly, and therefore you're having this problem. I would suggest contacting them and asking for a fixed version.

          • 2. Re: Adobe Reader Problem with Accents
            DenAtAdobeUK Level 1

            I wondered if this might be the problem, but since the accents are in French, and the message came from a major French commercial organisation (Pimxania), I suspect this may not be the answer. I cannot find any way to look at the raw content so as to find the binary representations being used for the text. Thank you for your suggestion.

            • 3. Re: Adobe Reader Problem with Accents
              countdownfrom10080

              I've had a similar problem on Adobe Reader X and I'm not sure if this is the same with 9.4.6 but here's how I fixed it.

              Go to Preferences>International>Same as the operating system

              This enables you to use the language your keyboard is set to.

              If you don't have the keyboard for the language you want and you have Windows, you can right-click the taskbar and go Toolbars>Language Bar. If the toolbar appears on the taskbar, select the little triangle (Options) at the bottom right and go to Settings>Add. From there you should be able to add your language from the list (i.e. French>Keyboard: French) and switch to it from the Language bar by clicking on the language name abbreviation and selecting it from the list.