3 Replies Latest reply on Jan 7, 2015 12:16 PM by claud2134

    Robohelp 9: Error when using search terms including the word "not"

    B.Garrison

      We are moving from Robohelp 7 to Robohelp 9.  We realize that Boolean operators such as NOT are supposed to be working now, but we do have times when we might find ourselves using search terms that include the word "not" on its own.

       

      The problem that we are finding is that if we search for something like "office not installed", because that phrase is part of a specific error message we might be trying to locate, we are getting the error, "The words you typed is not a valid expression" [sic].

       

      We have tried making modifications to the Stop Words and Always Ignore words and can't seem to find a solution.  We do need to be able to search using the word "not" as a regular search term.  Even as a Boolean operator (NOT), we are getting the same error.  Searching for "office installed" will get us the result that we want, but we have a team of users who will definitely instinctually search using the word "not" since it's part of the error they are searching for.

       

      Thoughts?