1 Reply Latest reply on Dec 15, 2011 6:12 PM by pwillener

    Older version of flash player

    kucks3

      I need to install an older version of flash before 11.1 as it is not compatible with my work system. I tried the link to install 10.3 but a window pops up to telling me that it is not the latest version and will not allow me to install it. Any help would be appreciated.