2 Replies Latest reply on Dec 16, 2011 5:39 AM by Jeff Bellune

    Black screen Video in Adobe Premiere/After Effect..

    Sepultura1990

      Hello,

      I have a problem most my videos doesnt show in my preview screen, only Black screen with audio. Cant play or render.

      i tried with Sony Vegas and other programs and it work.

      my video format is AVI, here is a details:

      Video

      Format                                    : AVC

      Format/Info                             : Advanced Video Codec

      Format profile                          : Baseline@L1.0

      Format settings, CABAC         : No

      Format settings, ReFrames      : 1 frame

      Codec ID                               : H264

      Duration                                : 13s 233ms

      Bit rate                                 : 14.4 Mbps

      Width                                   : 1 280 pixels

      Height                                  : 720 pixels

      Display aspect ratio               : 16:9

      Frame rate                            : 30.000 fps

      Color space                          : YUV

      Chroma subsampling             : 4:2:0

      Bit depth                               : 8 bits

      Scan type                              : Progressive

      Bits/(Pixel*Frame)                  : 0.521

      Stream size                          : 22.8 MiB (99%)

      Writing library                       : x264 core 115 r2008bm 4c552d8

      Encoding settings                : cabac=0 / ref=1 / deblock=1:0:0 / analyse=0x1:0x111 / me=hex / subme=7 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=0 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=0 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=4 / sliced_threads=1 / slices=4 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=0 / weightp=0 / keyint=250 / keyint_min=25 / scenecut=40 / intra_refresh=0 / rc=abr / mbtree=0 / bitrate=14400 / ratetol=1.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00