2 Replies Latest reply on Dec 17, 2011 9:32 AM by KevinC39

    Problem with exporting in swf format....

    KevinC39 Level 1

      So, I've been putting togeather a book in SWF format.  I've created many SWF files along the way to test it, make sure it is working right. The pages have always appeared in the window side by side...for example, the title page is alone, but then page 1-2 are togeather in the window, page 3-4 are togeather..ext. All of a sudden, and through no apparent change that I've made that I'm aware of, it is now exporting the documents to show only one page at a time.  I have InDesign CS5.  I need to know how to fix the spread so that the pages are side by side. I checked in the page layout, and the side by side option is clicked.  In earlier versions of InDesign, there was a "spread" adjustment that you could make when exporting, but CS5 does not have this option.  What did I do to jack this up, and how do I fix it?  I hope one of you has some ideas.

       

      Update:  I've figured out that even the preview in InDesign is single page, rather than facing pages, so...there is definitely a setting that has been changed.  Under the pages tab, it still shows the layouts in two page format, and facing pages is checked in the document settings, so WHAT AM I MISSING?

        • 1. Re: Problem with exporting in swf format....
          Silkrooster Adobe Community Professional & MVP

          Did you check the menu settings in the pages panel? I don't recall a setting there for disabling spreads, but check it anyway. Usually for exporting spreads there is a check box in the export options when saving the file. It may also be a preference issue, the preference file may have become corrupted. (guessing)

          • 2. Re: Problem with exporting in swf format....
            KevinC39 Level 1

            I don't know if your answer is correct, but I appreciate you taking the time to answer.  My solution was to reset all the preferences.  For anyone reading this in hopes of a solution for themselves, the way to do this is to start the program by double clicking on the icon and then imidiately hold down shift+alt+ctrl until a dialog box appears.  This box will give you the option to wipe the preferences to default settings. It may take a few trys.