2 Replies Latest reply: Jan 12, 2012 2:52 PM by dssddasD RSS

    what is 'swMSM Version 12.0.0.1 ' for?

    dssddasD Community Member

      Hello,

       

      Windows Installer is telling me that it reconfigured swMSMS version 12.0.0.1 made by Adobe

       

      Windows Installer a reconfiguré le produit. Nom du produit : swMSM. Version du produit : 12.0.0.1. Langue du produit : 1033. Fabricant : Adobe Systems, Inc. Réussite de la reconfiguration ou état d’erreur : 0.

       

      I started to experience several blue screens per day shortly after that.

       

      It looks as if Windows(or Adobe?) decided to do this 'swMSMS' reconfiguration by itself.

       

      All ADOBE sw I have installed on my pc is freeeware (Flash Player 11 ActiveX, Reader X (10.1.1) - French, Shockwave Player 11.6, Flahs Player 10 Plugin).

       

      I believe I also had ADOBE Air installed (I removed it since then) when the 'swMSMS' reconfiguration took place.

       

       

      What is swMSMS version 12.0.0.1 for? Could this be a virus?

       

      Regards,

        • 1. Re: what is 'swMSM Version 12.0.0.1 ' for?
          kpwilgus Community Member

          Hello;   I also started having blue screen daily (W7 SP1) that I also suspected might have been traced back to installation of swMSM version 12.0.0.1.

          However, at about that same time, I also installed Adobe Reader X 10.1.1 and Adobe Air.  I uninstalled all Adobe apps, but that didn't seem to solve the problem (and is very inconvenient) so I re-installed.

           

          I will let you know if I figure anything out. Please do the same.

           

          I may try uninstalling all the Adobe applications again... 

          Windows Installer installed the product. Product Name: swMSM. Product Version: 12.0.0.1. Product Language: 1033. Manufacturer: Adobe Systems, Inc. Installation success or error status: 0.

          • 2. Re: what is 'swMSM Version 12.0.0.1 ' for?
            dssddasD Community Member

            Hi,

             

            After much troubleshooting, it seems that my blue screens were mainly due to a corrupted wireless USB driver. After removal of the driver (D-LINK DWA 130 rev.C), and its reinstallation the problem disapeared. Don't know why the driver got corrupted in the first place.