2 Replies Latest reply on Dec 21, 2011 12:46 AM by pwillener

    unable to install; says must close application

    frostysm

      I use Windows Vista (yeah, I know) and am trying to download newer version of Adobe Reader.  I currently have Adobe Reader 7 and my Cisco Valet router may have a compatability issue which may be causing me a lot of problems with my internet connection.  I'm not even sure which new version I should be trying to download but am trying to download Adobe Reader Version 10.1.1.   I even tried uninstalling Reader 7 and Lord knows I'm not a computer geek.  If anyone can give me some advice I'd really appreciate it.