2 Replies Latest reply on Dec 22, 2011 9:04 PM by relaxatraja

    Viewers get prompted to install flash player 8, even though flash 10 is already installed.

    natalietuckwell

      Hi, I've made a flash file (mac, Flash 5.5) and exported the .html. .swf and .js file with settings to Flash player 8.

       

      My viewers on a PC (Firefox 8 on XP) keep getting asked to download Flash player 8 even though they already have Flash 10 installed.

      I've even unticked the 'check for flash version' option in the publish settings, but the users still get asked to update to player 8.

       

      Our average user is using a PC with IE 6 or 7.

      Any help would be appreciated, thanks.