0 Replies Latest reply on Dec 24, 2011 5:37 AM by Tom Romeo

    Can't transcode stream recorded in FMLE

    Tom Romeo

      I archived my webcast using FMLE 3.2, "unscrambled" the recording using f4vpp.

      The resulting file plays fine on Adobe Media Player.

      I want to adjust the audio on the file and upload it to my site.

      So I tried to convert using Media Encoder to use in Premiere Pro.

       

      I can load the file inot Media Encoder, but no matter what format I try to transcode it to (.avi, FLV, WMV, F4V),

      I can't get both audio and video. Usually I just get a video file.

      When I try to convert to .avi, when I import the file into Premiere, It indicates that it's an audio only file - which won't play.

       

      HELP!

       

      Thanks

      _______________________________

      I'm using:

      FMLE 3.2

      CS 5.5

      Operating System

          MS Windows 7 Home Premium 64-bit SP1

      CPU

          Intel Core 2 Quad Q9550  @ 2.83GHz    51 °C

          Yorkfield 45nm Technology

      RAM

          8.00 GB Dual-Channel DDR2 @ 399MHz (6-6-6-18)

      Motherboard

          PEGATRON CORPORATION Burbank (CPU 1)    45 °C

      Graphics

          DELL E207WFP (1680x1050@60Hz)

          SAMSUNG (1920x1080@60Hz)

          1024MB GeForce 9800 GT (Unknown)    75 °C

      Hard Drives

          Analyzing...

      Optical Drives

          ATAPI DVD D  DH16D3S

          HL-DT-ST DVD-RAM GH15L

      Audio

          USB Audio Device