10 Replies Latest reply on Dec 27, 2011 8:16 AM by John T Smith

    No Image only White.

    Badger_125

      When I try to playback a movie or a slide show I have played before in Premier 9, I now have a white monitor screen. The video/still image shows on the time line but there is no image up on the screen, only white. If I put my cursor on the screen right over where the image should be and click, the image appears but stops playing. When I click off of the image, the screen goes back to completely white. I have audio but no image. These were fine a month ago. Something has changed but I don't know what. Can someone steer me in the right direction? Thanks.

                                                             Steve

                                                             sgate@charter.net

        • 1. Re: No Image only White.
          the_wine_snob Level 9

          Badger,

           

          The first thing to think about, when one has a playback display issue are:

           

          The video driver - what is the make/model of your video card, and what is the installed version/date of the driver?

           

          With Still Images, there is a second consideration:

           

          What are the pixel x pixel dimensions of the Stills? They should be Scaled to about the Frame Size of the Project, prior to Import.

           

          Good luck,

           

          Hunt

          • 2. Re: No Image only White.
            B_Crooks

            I am a new user and I have the exact same symptoms for my SonyHandycam video - white screen with audio, and with a click on the screen can the image to appear and but stops playing. My video file format is MPEG-2 (which I read sometimes does not work with Elements) so I tried to convert to another format (Quick Time didn't recognize the file format!). - Bill

            • 3. Re: No Image only White.
              John T Smith Adobe Community Professional & MVP

              Read Bill Hunt on a file type as WRAPPER http://forums.adobe.com/thread/440037

              What is a CODEC... a Primer http://forums.adobe.com/thread/546811

              What CODEC is INSIDE that file? http://forums.adobe.com/thread/440037

              .

              Report back with the codec details of your file, use the programs below

              .

              For PC http://www.headbands.com/gspot/ or http://mediainfo.sourceforge.net/en

              For Mac http://mediainfo.massanti.com/

              1 person found this helpful
              • 4. Re: No Image only White.
                the_wine_snob Level 9

                Welcome to the forum.

                 

                What is the make/model of your video card, and what is the number/date of the video driver?

                 

                That would be where I would start the troubleshooting.

                 

                Good luck,

                 

                Hunt

                • 5. Re: No Image only White.
                  B_Crooks Level 1

                  Hunt,

                   

                  My video cards are:

                  1. Intel(R) HD graphics, driver date: 7/19/2010, driver version: 8.15.10.2182

                  2. NVIDIA GeForce GT 420M, driver date: 8/12/2010, driver version: 8.17.12.5939

                   

                  Device Manager assures me that the drivers are up to date.

                   

                  Am I sunk?

                   

                  -Bill

                   

                   

                   

                  Date: Mon, 26 Dec 2011 08:47:43 -0700

                  From: forums@adobe.com

                  To: williamcrooks11@msn.com

                  Subject: No Image only White.

                   

                   

                   

                   

                   

                   

                        

                             

                             

                             

                      Re: No Image only White.

                   

                   

                      created by Bill Hunt in Premiere Elements - View the full discussion

                   

                   

                   

                  Welcome to the forum. What is the make/model of your video card, and what is the number/date of the video driver? That would be where I would start the troubleshooting. Good luck, Hunt

                   

                   

                       Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/4103760#4103760

                       To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/4103760#4103760. In the Actions box on the right, click the Stop Email Notifications link.

                        

                       Start a new discussion in Premiere Elements by email or at Adobe Forums

                    For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

                  • 6. Re: No Image only White.
                    the_wine_snob Level 9

                    I'm seeing a lot of combo Intel/nVidia cards, and as most are on HP's, or Dell's, I am not sure exactly how they are used.

                     

                    Either way, your two drivers are ~ 12 mos. old. I would go to your computer's mfgr's. Web site first, and check for updates for both chips. It might be worth the effort to also go to the nVidia Web site, plug in your model of card, and OS, and check to see what the latest driver is. Intel will be tougher, as they don't update their drivers with the same regularity, as nVidia and ATI/AMD.

                     

                    Do not trust the OS, or any driver utility to check whether you have the latest driver. They are almost 100% guaranteed to be at least 6 mos. wrong, and with video drivers, 6 mos. can make a ton of difference.

                     

                    Good luck,

                     

                    Hunt

                     

                    PS - if someone can educate me on how Dell & HP (and maybe others) are setting up the Intel & nVidia chips, I would greatly appreciate it.

                    1 person found this helpful
                    • 7. Re: No Image only White.
                      nealeh Level 5

                      B_Crooks wrote:

                       

                      My video cards are:

                      1. Intel(R) HD graphics, driver date: 7/19/2010, driver version: 8.15.10.2182

                      2. NVIDIA GeForce GT 420M, driver date: 8/12/2010, driver version: 8.17.12.5939

                       

                       

                      What does Device Manager show in the Display adapters? If it is showing both of those you list but you only have the one display I'd be inclined to disable the Intel HD graphics. I can't imagine any scenario where two different display adapters, each trying to manage the one display, is a good thing.

                       

                      Also, as Bill says, go to nvidia downloads to get the latest version for your GeForce.

                       

                      Cheers,
                      --
                      Neale
                      Insanity is hereditary, you get it from your children

                      1 person found this helpful
                      • 8. Re: No Image only White.
                        B_Crooks Level 1

                        Neale,

                         

                        Bulls-eye - nvidia download of latest driver for GeForce fixed the white screen with audio problem. Thanks.

                         

                        -Bill C.

                         

                        Date: Mon, 26 Dec 2011 14:03:00 -0700

                        From: forums@adobe.com

                        To: williamcrooks11@msn.com

                        Subject: No Image only White.

                         

                         

                         

                         

                         

                         

                              

                                   

                                   

                                   

                            Re: No Image only White.

                         

                         

                            created by nealeh in Premiere Elements - View the full discussion

                         

                         

                         

                        B_Crooks wrote: My video cards are:1. Intel(R) HD graphics, driver date: 7/19/2010, driver version: 8.15.10.21822. NVIDIA GeForce GT 420M, driver date: 8/12/2010, driver version: 8.17.12.5939  What does Device Manager show in the Display adapters? If it is showing both of those you list but you only have the one display I'd be inclined to disable the Intel HD graphics. I can't imagine any scenario where two different display adapters, each trying to manage the one display, is a good thing. Also, as Bill says, go to nvidia downloads to get the latest version for your GeForce. Cheers,

                        --

                        Neale

                        Insanity is hereditary, you get it from your children

                         

                         

                             Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/4104127#4104127

                             To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/4104127#4104127. In the Actions box on the right, click the Stop Email Notifications link.

                              

                             Start a new discussion in Premiere Elements by email or at Adobe Forums

                          For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

                        • 9. Re: No Image only White.
                          Badger_125 Level 1

                          Hello Everyone,

                               Well, there is a lot of good advise here and I have certainly looked at a lot of it. I am running a EVGA 570 graphics card with an Nvidia chip set. I have a AsRock motherboard with a quad core AMD processor. This problem is definately a driver/file problem but I can not tell you which driver/file or how. I did get the program to work again through dumb luck. I found that it would work in safe mode so I knew it had to be something on my maching. I started with my AVG antivirus and found nothing wrong there. I next started uninstalling the latest Window Updates (about 10 of them) as I have found them to be a problem in the past. No luck there so I then started rolling back my graphic drivers all the way back to June of 2011 where I knew Premier ran well. This did no good either. At this point I was leaning towards some program running in the back ground that was interfering with Premier. I decided to reinstall all of the Windows Updates that I had removed and go back to the latest graphics driver which I had already been running previously. After I finished this I decided to check Premier one more time before I started digging some more. Once started, Premier was fine. No white screen. I have run Premier for 8 hours now and all is well.

                               I have know idea what got fixed or how but I can only guess that a driver or file got corupted and once I reinstalled, the corupted file/driver was wrote over which solved my issue. I would not take that theory to the bank but I cannot think of anything else. If any of you have ideas on this I would love to hear from you. Thank you all for your timely response.

                          • 10. Re: No Image only White.
                            John T Smith Adobe Community Professional & MVP

                            Simple software problems happen, so you should buy AND USE software to make a full backup of your hard drive to an external USB hard drive... plus, making step-by-step backups during a new install or major program addition makes it easy to go back a step if something doesn't work

                            .

                            This backup and then restore is, of course, only to the same computer with a new drive (or the same drive as long as you don't mind writing over everything) since doing a restore to a new computer won't work due to Windows and many programs having activation information that is keyed to your hardware (which is why Windows will force you to RE-Activate if you change very much hardware)

                            .

                            The product I use is at http://www.terabyteunlimited.com/image-for-linux.htm

                            .

                            Image runs off of a bootable CD via Linux (the Zip you download includes a program to make the bootable CD) and it reads EVERYTHING on the drive, even the hidden registration information, so everything is restored when needed... and you may restore the image to a brand new drive in case of a crash, and not have to re-install anything

                            .

                            Please note that I own no part of Image, and I don't get a referral fee (that is just a plain web link) but I use the program and it has saved me a LOT of trouble when I had a hard drive die... and I was able to restore everything and not have to re-install or re-activate a single program, from Windows on up

                            1 person found this helpful