9 Replies Latest reply on Dec 29, 2011 9:12 AM by WDIII

    Cannot uninstall or install AR 10.1.1 or 8.2.6 on XP machine

    WDIII

      I had Adobe Acrobat Reader 10.1.1 running on an XP machine.  PDF documents wouldn't open in Internet Explorer so I decided to delete and install an earlier version.  I deleted AR through the Control Panel then tried to install AR 8.2.6.  It wouldn't let me install this version because it said a later version was already installed.  After several tries I tried to reinstall AR 10.1.1.  Just like with 8.2.6, the installation aborted because the installation software thinks 10.1.1 is already installed.

       

      Back to the Control Panel I saw that 8.2.6 and 10.1.1 are both listed as installed.  An inspection of the Program Files directory confirms that neither versions are there and they aren't listed as installed programs from the Start button.  I tried to delete both versions and got a message that said the network resource necessary to uninstall was missing (this was never a network install).  I can neither install or delete any version of Acrobat Reader.

       

      Any suggestions would really be helpful.

       

      Thanks