3 Replies Latest reply on Dec 26, 2011 11:45 AM by rowby

    ASUS P6X58D Memory OK (MEMOK!) issue  DRAM LED Stays solid red.

    rowby Level 1

      HI

       

      This morning when I turned on my computer, it would not boot. Not even the most basic boot (I could not get to the ASUS bio DOS screen, for example).   It would only sound  one beep, and then finally a second beep-- but the second beep did not sound immediately thereafter. .  Usually, I recall, I hear two rapid beeps almost immediatley when I boot up.

       

      I did some checking on the net.  It appears to be a memory issue. I reset my memory in their slots. But that did not help.

       

      I saw the on the ASUS motherboard the DRAM LED light was solid red.  After checking the manual (and checking some YouTube videos), I pressed the MEMOK! button right next to the DRAM LED light.  

       

      According to the manual, when using WIndows OS  the system will reboot as it does its "Flashing lights" test to try to use a memory failsafe setting.  However, even after reboot the red light stayed solid and appeared not to do the testing.

       

      Perhaps I am not doing the test correctly.  For example, do I keep my finger on the MEMOK! button throughout the tests and reboots??  Or just press once, and never press it again.

       

      ASUS USA support appears to be closed today for the New Year's holiday.  So I am wondering if anyone here has some suggestions.  My memory was working fine up until this morning.

       

      I suppose I could wait until tomorrow when ASUS phone support is live again, but thought someone might have some suggestions / tests I can do today.


      Thanks


      Rowby

        • 1. Re: ASUS P6X58D Memory OK (MEMOK!) issue  DRAM LED Stays solid red.
          Richard M Knight Adobe Community Professional & MVP

          I had similar problem with this MB and the problem turned out to be a usb memory stick left in the front socket. For some reason the bios was try to boot from this, just pulling it out fixed the problem.

          If it is a memory problem try removing some of the modules to see if you can find the faulty one.

           

          Richard Knight

          • 2. Re: ASUS P6X58D Memory OK (MEMOK!) issue  DRAM LED Stays solid red.
            rowby Level 1

            Hi RIchard. 

             

            Double checked and no usb stick was found.

             

            I will finally start removing memory sticks and see if one of them became defective.

             

            But let's see if others have some thoughts.

             

            Particularly confusing is why the MEMOK! button won't do its memory testing -- it should start Flashing after I press the button -- but it stays solid, even after Windows reboots -- which (according to the manual) it should do a series of memory tests.

             

            Anyway later today I'll remove the memory and, I guess, put one stick at a time into the system and see what happens.

             

            Or should I put at least 2 sticks at a time,

             

            I have 24 GB of memory in my 6 memory sticks.

             

            Rowby

            • 3. Re: ASUS P6X58D Memory OK (MEMOK!) issue  DRAM LED Stays solid red.
              rowby Level 1

              Well I fixed it.

               

              Not sure exactly what I did that fixed it, but here is what I did.

               

              1)  I unplugged the computer. 

               

              2)  I disconnected the power supply from the motherboard.

               

              3)  I removed the battery.

               

              4)  I let it sit for about an hour.

               

              5)  I pushed the motherboard reset button on the back of my computer (I perhaps should have done this first, but I did it.)

               

              6)  I put a new battery into the motherboard (perhaps the old one was dead or a zombie.)

               

              7)  I reconnected the power supply to the mother board.

               

              8)  I plugged in the box.

               

              9)  I heard the familiar two beeps, and sure enough the unit booted up. 

               

              Upon bootup the ASUS screen had me to into bios and double check everything.   Then it all rebooted again, and opened windows 7.

               

              I will make sure I have the lastest ASUS bios.  But I see that it is recognizing all 24 GB of memory, so I guess I am good to go.

               

              Rowby