0 Replies Latest reply on Dec 26, 2011 10:00 AM by seNElex0

    Tried everything  for :document licensed to different user and no dialog window

    seNElex0

      I too am very frustrated and feel I have tried everything, but can't get it to work.

      I have a Mac and use Foxfire and a Nook. I think I have the same login and pass words for each. I was able to download library books without trouble previously.  Then got the message user not authorized when I tried to move the book for ADE to the Nook. I have  tried deleting and down loading ADE multiple times now.  I don't get a set up assistant dialog box to activate.  I also get a message "Document is licensed to a different user" before I down load the book from the library.   The book will download to ADE but says author "unkown"   I tiried looking for the .adobe-digital-editions folder in the terminal to delete it and there is no folder by that name.  The is a .    folder with no name after it.   I am not very tech savy....but I am very frustrated at this point.   At one point I did get a replacement Nook which is properly regitered with B & N and have download B & N books with no problem since that. I can't remember if I have sucessfuly downloaded a libray book since that.

       

       

      Can anyone walk me through it step by step