3 Replies Latest reply on Jan 4, 2012 3:59 PM by Sasha Collington

    Footnotes are numbered from 1 on each page. Any advice?

    Sasha Collington Level 1

      I have a document I am designing in Indesign. I am still new to the software. I have footnotes which I am adding, but very frustratingly they number from 1 on each new page (rather than a continuous numbering through the document). I opened: Document Footnote Options and 'Restart numbering every page' is not ticked.

       

      I also tried: selecting the footnote on the second page (which is numbered 1, but should be 3) and going to Footnote Options and changing it so it says: 'Start at 3' but this makes all the other footnotes on other pages also start at 3. Frustrating! Am sure the answer is something quite simple and obvious (she says hopefully).

       

      Any idea what the solution could be? Thanks in advance for your help!